Inovelli LZW60 - Home Assistant


I have been fighting with the Inovelli LZW60 sensor for a couple of hours and cannot seems to get it to function properly. I followed the instructions here:

The sensor will add just fine and appears to show most of the sensors, but it never wakes up. I was hoping to use the sensor for when people enter rooms. For example, someone walks into a room then the lights and fan turn on. Or when no motion detected for 5 minutes, turn off the lights.

Edit: Almost forgot the issue… The issue being encountered is that it is always in a “sleeping” state. IF I press the button once, it will change to “initializing (Dynamic)” for a minute or so with the red indicator light light. The lights off after 10-15 seconds. Then the sensor changes to “ready” for 1-3 seconds, then right back to “sleeping”. There is no indicator to know if the motion sensing is operational or not and the value only update after I press the button.

Any assistance is greatly appreciated!

I think pressing the button 1x puts the sensor in exclusion/inclusion mode. Try pressing the button 3x instead if you haven’t tried that already (3x press is supposed to wake the device up manually).

Also, I recommend trying to change parameter 12 (PIR sensitivity). If that parameter somehow got set to 0, it will disable motion detection

Thank you for your reply.

It will wake up when I manually press the button three times. However, it will only wake up for a few seconds.Then it appears to go back to sleep until I press the button again.

Kind of a newb question, but is that PIR setting changed in the “lzw60.xml” file? If so, I think it was set to 8.

The PIR setting shoulld be changed in Home Assistant under Configuration -> Zwave.

You should be able to select the appropriate device, then choose your config option under “Node Config Options.” Once you make changes, the changes are placed in a queue until the next time the sensor wakes up. You will need to press the button on the sensor 3x after making any updates to manually wake it so that the sensor can retrieve the changes.

I dont use the built-in Zwave in Home Assistant, so I cant provide actual screenshots of my setup, but it should look similar to this:

If the PIR sensor value is already set to 8, try changing it to 7 or 9 (just toe make sure a new value is sent that is not 0)

More information can be found here

1 Like

Thank you for the info, @jtronicus ! With your help, I was able to get it working and I configured automations based on motion, temp and humidity.


Hi @dressyspider,

I’m having a similar issue as you. I have successfully added the sensor into Home Assistant, but the motion entity of the device isn’t being updated when I move. What did you change to get yours working?


I figured out what my issue was. I was trying to use the binary_sensor that Home Assistant auto created when I added this device, but instead I should have been using the “Bugler” sensor. I used this information to create a binary_sensor based on the information from the “Bugler” sensor.

1 Like

I am running LZW60 on home assistant and the humidity is reporting too high. Where do I adjust the offset?