Inovelli Red Dimmer With ZWaveJS Unknown Device 2021.4.4

I posted this question over in the home assistant forum but so far no luck. I like the switches better than the Zooz brand, but Zooz seems to work out of the box and Inovelli doesnt seem to work when it comes to parameter setting.

This is a followup question for this topic

That topic recommend using the mqqt adapter or wait until support arrived. I took the second path and waited for the 2021.04 release which now includes the configuration parameters.

I can see the parameters for my Zooz ZEN27 switch when I hit the “Configure Device” button.

However my Inovelli LZW31-SN switch simply shows as unknown for both manufacturer and device. When I click on Configure Device nothing shows up. I have verified he LZW31-SN exists in the ZWaveJS database.

The light works fine other than I am unable to send any parameters to it. I have also tried sending parameter directly through the service zwave_js.set_config_parameter but it doesnt seem to work either.

Any suggestions to get this to work?

I feel like if it were to successfully pick up the proper config file and recognize the manufacture/model it would work. Just not sure how to make that happen.

Have you tried excluding and re-including into the Zwave network? (Not an HA user, but several cases have been documented on the forums with similar symptoms to this that were solved with reinclusion of the switch).

Yes I did do that once and no luck. I can try it again later today, maybe third times a charm.

Or insanity :slight_smile:…Either way, hopefully it work or some other smart users can help you out.

Out of curiosity which usb stick are you using? I’m trying zwavejs2mqtt with the stick and the range sucks. I’m thinking about picking up a new 700 series stick. I had to move devices closer to pair. I eventually got a dimmer to pair.

OK I did the re-inclusion and it worked so marking this as the solution. Upon re-including the device state did not show up in the UI (IE always reported off). But a reboot of the whole system seems to have solved that. Thats for the help!!

1 Like

I am using the Zooz ZST10 usb stick. Its seems to work well for me. I am in a small 2 story home (1300 sq ft) and the closest switch is about 30ft away and no issues. I am moving to a 2 story 4,000 sq ft home where the stick will be in the basement. I plan on adding some switches down there and up the stairs to hopefully build a good network.

I had trouble paring a LZW42 10 feet away with line of sight. I’m going to run a USB extension cable to the ceiling joist in the basement and hopefully that will help.