Light won’t turn off, paddle hot

Blue series switch installed by an electrician months ago. Going to 4 recessed lights, 2 halogen and 2 LED. It’s worked fine until just 30 minutes ago when I turned the switch on with Alexa and now it won’t respond to paddle presses, Alexa commands, or direct commands in Hubitat. I’ve tried factory reset, using the air gap, and just turning on and off a handful of times. The paddle feels hot to the touch and now I’m worried, in addition to the light just being on when I want it off.

I can try turning off the circuit. Anything else I should try? Should I be worried this will somehow turn into the switch overheating suddenly and there being some fire? Am I overly worried? Any way to get the damn light off?


I turned off the circuit in the basement. Then I started smelling a strong smoke smell (but didn’t see any smoke). I imagine the switch is totally fried. Called 911, fire department came immediately with thermal imaging. They saw it was hot but not excessively so. They suggested it should be fine with circuit off and to call an electrician in the morning.

Scary. Hopefully it’ll be fine for the night.

1 Like

I wonder, if the total wattage of the lights attached to it might have been higher than its rated capacity? The LEDs should be low enough, but maybe the 2 halogen could have brought it over?

1 Like

Now that the circuit is off, pull the plate and the switch and take some pictures of both the back of the switch and the wiring as installed. That’s pretty scary, but I agree that with the circuit breaker off you have nothing to worry about.

I can confirm I had a similar issue with one of the Red Series 2-1 2nd gen switches just a couple days ago. I installed one in a 3-way setup and had put in a smart aux switch. Initially, everything seemed fine and then after putting everything in, I went to try my aux switch and it wouldn’t do anything. I thought it was a config, or maybe wiring issue. But my Red series switch still seemed to operate fine as a standalone, so it had power. I opened both boxes back up and noticed that the Inovelli Red series switch was extremely hot - like hot where I could not touch for more than a few seconds. I’ve only got 10 LED bulbs on it for a total of about 100 Watts so should not have been a load issue.

I double checked the entire wiring setup and everything looked good. Swapped another Inovelli Red Series and so far everything is fine and no heat buildup. I’m guessing something inside failed and it was not able to send signal to my aux switch, and whatever it was created some serious heat.

UPDATE: Was just thinking about this and wondering if some of these switches could have faulty resistor issues??

Replaced with original Lutron SLV-600P switch and it’s fine now. Turned on circuit and was able to turn on/off/dim light just fine.

No burn marks on the Blue switch. Pics attached.

What freaks me out is that the light wouldn’t turn off with the Inovelli on the switch directly (nor via hub).

Out of curiosity, what halogen bulbs were you using?

@bressler - first, very sorry. I hate reading those posts bc this is the scenario that keeps me up at night. I can’t imagine what it was like on your end.

I know you’re getting peppered with questions right now, and I have one more so I can take all this info and pass it onto the engineers.

Can you let me know what firmware version you are on?

Can you let me know what firmware version you’re on as well?

Absolutely, but I’m not sure where to find that. Is it “version” when view the Driver?

Not sure if this is it…

I guess I should’ve just asked if you updated the firmware at all (since we only have one production version at this time)?

Reason I’m asking is I believe we put overheat protection on the production version, but I’m confirming with @EricM_Inovelli bc I can’t keep track sometimes.

But I want to let the engineers know that it may need to be adjusted if your switch is hot to the touch.

Edit: looks like this protection did not make it into the production version

Thanks. I submitted a support ticket, too.

The switch was on FW 2.00 (never updated).

I still don’t understand it not turning off. Is that a thing if the switch malfunctions that basic on/off would fail?

One thing I forgot to mention: before cutting power to the circuit, the lights seemed to fluctuate (since I had turned them on an hour prior) from like 25-75% back and forth on their own. I didn’t take a video of it happening, sadly.

Ok thanks for confirming the firmware version.

I’d have to understand more about the wattage and specific bulbs used to better diagnose with the engineers what went wrong. It should shut off.

We put overheat protection on firmware version 2.15 that will prevent the switch from getting to hot and will automatically cut the load and you will not be able to turn the light back on until the switch cools down and you clear the overheat notification. I know that doesn’t help you on 2.00, but if you have a way to update the switch, you may want to for peace of mind.

I’ll look for your support ticket and get you a replacement. I’ll even update it to 2.15 for you before I send it out.

If you have a moment, can you take a picture of the bulbs so I can pass the info on for a diagnosis?

Very sorry again.


4 posts were split to a new topic: Update Firmware via SmartThings

@bressler Very strange to see this on a 2.0 firmware switch, especially with that type of load. Can we get some more info on the load attached? Maybe some pictures of the bulbs & fixture?

@nards1134 strange with the load you have too. Can we get some info on the bulbs and fixture? Pictures if possible.

Thanks for that, so it does look like MR16 but is there info on the bulb as well? Also, you mentioned that there were 2 Halogen and 2 LED? Any info on the LED?

Did anything change between when they were installed and when the problem occurred? Was it changed from on/off to dimmer? Or the firmware updated? Or anything you can think of? Sorry for all the questions, just trying to figure out the root cause.

If nothing has changed in the firmware setup and can’t be recovered from resetting or firmware update, possibly the MOSFET used for PWM/ON-OFF or its driving circuit has been damaged and the MOSFET is always conducting in the linear region causing excessive heat dissipation. I have had that happen before on other smart switches switches from surges on the AC line. In the always on were the lights dim or sporadically flickering intensity?