image not found img not found

Inovelli Community

LZW30-SN No longer responding

My LZW30-SN for some reason is no longer working when I press the buttons. Here is how I have it setup:

It is currently connected to a 4-way switch setup (three total switches) The other two switches are just dumb 4-way switches.
Local control is on.
Physically pressing the Inovelli switch worked for about a month, it stopped working several weeks ago.
The dumb switches continue to work as they should and turn on and off the lights.
Pressing the Inovelli switch does nothing.
I also had a scene setup on the Inovelli switch so that Two Taps up turned on a set of LIFX bulbs, Two taps down turned them off. This was setup in Samsung SmartThings. This is all no longer working.
The switch LED is on, so it is getting power, however, going into SmartThings and attempting to change the color or adjust the brightness results in nothing happening.
If I go into SmartThings it shows I have firmware fw: 1.1
It says I have 0W of power (yet LED is on and other switches work)
Says last activity was on Feb 03.

Any ideas what could be going on?

Do you hear the relay clicking when you press the paddle?

Whether or not you’re connected to ST should have no bearing on the switch working via the paddle. I’d pull the switch and insure that your hot and neutral connections are solid. If they are, try putting that switch temporarily in a 2-way w/neutral location to see if it works with a simple connection.

The fact that it was working and suddenly stopped suggests either the switch or a connection failed.

Try pulling the air gap switch (little tab under the Inovelli paddle) and see if the dumb switches still work, if they do, you’d want to verify the wiring. Also when the air gap is pushed in and one of the dumb switches is used to turn on/off the lights you should still hear the relay click on the Inovelli device.

1 Like

I do not hear the relay clicking all all.

Hey @okaytodd sorry for the issue here, let’s try to figure it out.

Did you pull the air-gap switch out and push it back in like @Terk suggested?

I held down the action button for 20 seconds and nothing happened. Let me go try the air gap. Stay tuned

Pulling the air gap switch did it! Once I did that and tried the other switches they didn’t work. I pushed in the air gap switch and presto the Inovelli switch rebooted it seems and worked again as normal. I can hear the relay, and I can use it with the actions I setup in SmartThings. Thanks guys!

1 Like

I had this happen a lot at first with my switches. Hasn’t happened in months now though so if its happening to you it may get better.

Just another data point maybe related to this. My dimmer stopped responding to both commands and physical presses a few days ago and I thought it was just hardware failure. After power cycling the breaker it started working again. The failure was correlated with me trying a lot of rapid get state, set level commands but no firm connection. Working fine now. LED settings got reset but it stayed with the Z-Wave controller (Hubitat). I’ll try the tab next time.