LZW30-SN no longer sending scene commands

Came home today and tried to turn lights on and the switch had no effect. It had been working fine for over a month. Even the hard wired light did not work. Pulling airgap for that light going but smartthings did not receive any state updates. Zwave replace fixed that. I am still unable to get the switch to send scene commands to smartthings. Other switches of the same model are working fine. Any advice? Switch gong bad?

I have done further testing with the simulator in the web api. I was able to trigger my scenes this way, but they still do not respond to multitaps on the switch or using the config button to send a scene command.

Anybody else having this issue? I have yet to get a response on my support ticket.

@eric_inovelli @ericm_inovelli

It does sound like it may have failed. Does anything show in the logs when you double, triple, etc. tap?

Does the status (on/off) update in SmartThings when you control it at the switch?

No multi tap or config button presses show up in logs. On/off status of attached load stays updated correctly

And now one of my 1st Gen switches have failed. Starting to reconsider the reliability of your products.

My switch with this problem is still not functioning properly. I sent an email to support with details. Can I get some follow up please? Is been over a month without this switch working correctly and support is painfully slow

Have you tried changing the Protection settings?

I believe if RF Protection gets set to 1 (No RF control), then scenes will stop working

1 Like

That is a good thing to check.

@Mfwalsh can you PM me your ticket number? I want to check up on it.

How would I go about checking or changing that? I received an email today that a new switch was shipped, but I’ll gladly return that one if this works

So if you are using SmartThings you need to go into the device settings and make sure Remote Control isn’t disabled. See below for how the settings should look:

If you have enabled the child device for disabling remote control you need to make sure that the child device isn’t turned on:

Checked that, still not working