LZW30-SN not able to pair (factory reset doesn't help)

I found a few posts that had similar issues, but they seemed to be solved by holding down the button for 20 seconds. Mine did not.

I bought a Red Series LZW30-SN On Off Switch and wired it up as a replacement to my existing Z-Wave on off switch. I have a SmartThings v2 hub and use both the Classic App as well as the New App depending on whether or not the New App has the functionality required. The switch seemed fine until I attempted to pair it. I remember it acting strange during the pairing process and failed paring and I think it may have added as a generic Z-wave switch, but I couldn’t get it to work. I guess I was wrong, so I deleted it, but couldn’t get it to unpair. I then did a force delete since exclusion wouldn’t work. After doing all that, I still haven’t been able to see the device again. Note that I am probably 20 feet from the hub, have 2 zwave switches in the box with this one, and another 7 within 20-25ft in all directions. The switch lights up green that it is in range just fine. Oh, everything else works fine, just not the zwave control.

After some research, I factory reset the switch by holding the button down 20 seconds and the lights on the switch reflect that it resets. Still nothing. More research and I added a handler for it, but still nothing would work. Very frustrating. Finally, I swapped it out from Amazon.

I wired up the new switch and almost immediately it found the switch! I was so excited I tried to turn it on and off using the Smartthings app (don’t remember which one now) but it didn’t work. No big deal and I saw that it had all these super cool options and power monitoring buttons that none of my other switches had. I guess the handler did it’s thing. So I tried again on/off and still nothing over zwave. It was like it locked up or something (manual on/off worked fine). So I pulled air gap, shut off breaker, tried to exclude, force delete, factory reset, same as before, nothing would make it see it again.

Does anyone have any ideas on what could be going on? Is there something “blowing out” in the switch? This one shows it is in range as well. And yes, the wiring is identical to my original zwave switch. I have verified line, load, and neutral are correct. I am only trying to power 2 wall sconces with Hue smart bulbs.

And what do I need to do with this switch? Exchange it as well?

One other thing - the original switch is Date Code 0819 and I think the new one is Date Code 0919 (it’s in wall still)

Did you ever find a solution? I have the exact same issue with an LZW30. I went through all the steps you outlined. It works manually, says it’s within range, blinks blue when in pairing mode, but will not pair. I’ve tried the factory reset and circuit breaker cycling too.

Hey @mazoman53560 – when the switch pulses blue, does it turn red or green?

There are a couple of other things we can try:

  • Exclusion via SmartThings
  • Rebooting your hub

To do an exclusion on this switch with the new app, please try the following:

  • From the home screen, click on the three lines at the top left of your screen to open the menu
  • Click on the, “Devices” icon
  • In the search bar, search, “Hub” and select your Hub
  • Click on the three dots at the top right of the screen and select, “Z-Wave Utilities”
  • Then press, “Z-Wave Exclusion” and the process will start
  • On your Inovelli Switch, press the config button 3x rapidly (the LED bar should pulse blue)
  • If the exclusion was successful, your Inovelli switch LED bar should turn from pulsing blue to GREEN
  • In addition, the SmartThings app should say that your switch was excluded successfully

To reboot your hub, please follow these steps: https://support.smartthings.com/hc/en-us/articles/207626796-How-do-I-reboot-the-SmartThings-Hub-

Lastly, what app are you using (new one or classic)?

Hang in there, we’ll figure it out!