LZW30-SN won't switch load

Hi All,

I’m having trouble with one of my LZW30-SN on/off switch.

I’m installing the switch in a three-way configuration. It has worked well in other areas of my house. However, I have one switch that seems to be misbehaving.

It appears to be connected correctly. When I press the Red switch on/off I hear it click as if the relay is activating, but the light does not turn on. When I use the three-way switch, I hear the same click but again the light does not turn on.

When I disconnect the switch from the wall and touch the wires together, the light turns on. The multimeter seems to suggest that the switch is not connecting the line and load when activated (I.e. line voltages normal, load voltage never changes despite the position of the switch).

Weirdly, I also cannot get this switch to reset itself. Holding the programming button for 20 to 30 seconds results in a red light, and then it immediately goes back to blue. If I recall correctly, the other switches flash a few different colors for a few seconds.

It seems to me the switch may be stuck in “virtual” mode if that makes sense… Or else it simply is defective.

Any thoughts or help here?


During a factory reset, you are correct. It should flash a red green blue, so if yours is not, that might be an indicator the switch is defective.

What hub are you using?

I’d also make sure that you do not have local control disabled with the switch off. If you can get it factory reset that should clear all of that but it sounds like you’re having a problem with that.

Yeah, tried again and it still doesn’t appear to be factory resetting.

I did reset the local control (8x tap on C button) and that did not make a difference.

Hub is homeseer, But I have not paired it to this point. I usually don’t pair it until I have it working correctly.

If you triple click config button does it start inclusion?

Try pressing config 8x to enable local control. What color led flashes?