LZW31 3-way non-neutral +aux automagic ON behavior

I’ve got 11 Inovelli gen2 dimmers installed in my home. A mix of red and black switchs. Various configs including neutral, non-neutral, single load, 3-way, and 4-way with dumb and aux switch configs. Neutral wire single loads are always the easiest :slight_smile:

Having a new challenge with some LZW31’s configured as non-neutral, 3-way installations with a Jasco ZW2002 Aux switch and an LED fixtures that have a bypass installed. All have the latest firmware installed (1.57 Zwave and 1.44 Holt MCU). They respond correctly to physical and Hubitat commands. They are wired using this approach (aux traveler to inovelli traveler, aux neutral to inovelli/line):

However, they occasionally turn on by themselves. Hubitat event log shows a “physical” switch turn-on (not digital). This seems to be a random event, occurring on each switch at different times anywhere from 20 minutes to a few hours apart. I have the switches to auto turn-off after 5 mins since they are installed in infrequently used hallways and they are doing this correctly.

I assume there is some “noise” on the Inovelli or Aux switch which is causing this. I’ve been using GE Aux switches because the Home Seer Aux switches often will not power-on my Inovelli dimmer outputs (they only power off).

I have an LZW31-SN switch in a similar config, but is connected to two GE aux switches and also has a neutral wire installed. It does not turn on by itself as these other switches do. I also have LZW31 and LZW31-SN switches in 3-way configs with neutral and a dumb switch which work flawlessly.

Out of curiosity, is the switch linked to Alexa or Google home via Hubitat? I ask as some have had the Hunches functionality enabled which will turn on lights to try to adapt to your habits.

Thanks Sviel – I don’t have any Alexa nor Google Home services or active mics running in my home or hubitat. I have a bad feeling it’s the Jasco Aux switches although I’m hoping it’s something else because (in other ways) they work better for me vs the validated HomeSeer ones…

1 Like

UPDATE/CORRECTION: Well, I swapped out my Jasco aux switch for a HomeSeer and all is well. No more phantom/automagic on-switch behavior. AND the HomeSeer is correctly switching the LZW31 on/off. As mentioned previously, I could not get the HomeSeer to properly turn the LZW31 “on” – however, I think I was running older firmware on it. I’m on the latest firmware so that may have corrected the problem.

In short: The Jasco ZW2002 was causing the false “on” commands with the Inovelli LZW31 (they don’t pay well together).

Glad you figured it out! Makes sense, sort of. There are only three supported Aux switches for the LZW31’s, and that one isn’t one of them.

For others, the three supported Aux’s are: