LZW31 (Red Series Dimmer) - Leakage when set to off

I have installed a LZW31 dimmer switch. It has a neutral connection. It is a master switch with no space switches. It is supplying 9 LED bulbs on 3 pendants.

The switch works great…except … in the off position the lights are still glowing (albeit very dim).

When I pull the air gap on the switch the lights switch off completely. I have checked the correct line and load wires and in the right connection.

It seems that the dimmer switch allows some leakage when in the off position (just to avoid any doubt,
I checked the switch is in the off position and not at at the minimum dim position).

Any thoughts on what might be the problem, or do these switches have a leak in the off position (if they do its not much use to me)

Thanks for reading and in advance for any help

You’ll need to install the bypass. It’ll solve your issues.

Thanks for the speedy response.

I thought you only needed the bypass for installations without a neutral ?

I do have a neutral installed and connected.

@smartthing101 - Normally, but I had to install, as well as others. I’m all neutral, but one location with 9 LED G8 bulbs required it.

According to this poster who knows a lot more than I do, the switches (LZW30/LZW30-SN) may indeed leak a bit when off. I noticed this on a fluorescent fixture that flickered a tiny bit every few seconds when the switch was off. Perhaps the dimmers are the same?

You may indeed need a bypass however before giving in you should check parameters 21 and 22 are set according to your installation.

Parameter 21 should be 1

I’ve read the parameters 21 and 22 may not “take” when set by the buttons on the dimmer. Try from your controller (if you haven’t already) and if your controller can read the parameters, all the better to verify.

John