LZW31 - Slow to turn on

I installed my new LZW31 in a no-neutral single-pole configuration with the Aeotec bypass. I have it feeding a single fixture with two Cree LED bulbs. I have been noticing that the light takes about 3 seconds to turn on, whether I trigger it from HomeAssistant or from the switch itself. Is this expected behavior?

Have you tried to adjust parameter 1? Changing the value from 3 to 0 makes the light turn on pretty much instantaneously.

1 Like

I have two LZW31-SN (red series, with the scenes), both in neutral single-pole configurations, and they’re also very slow to react. Straight on/off takes at least a second or two, anything with the favorite/config button takes 3+ seconds at best.

Not yet. The latest HomeAssistant build still doesn’t have the OZW config that tells it what this switch actually is, so mine is still seen as an “unknown type” and can’t be configured through HA. I’ll check that out though, thanks for the tip!

I was able to update this at the switch rather than messing around with HomeAssistant. It now turns on instantly after dropping it from the default to 0. Thanks again for the tip!

1 Like

Yes, I have changed some of my dimmers to 0 and left others at the default 3. One of those values I wish could be exposed for purposes of programming based on time of day etc.

Just to note, in looking at the documentation, it looks like the param I’m actually specifically interested in here is Param 4, Ramp Rate. This can’t be configured at the switch, though, and by default is synced with Param 1, Dimming Rate.

1 Like

Good to know! Thanks for looking deeper into this.

You dont need to OZW to update configs on the switch with HA. I just used the /developer-tools/service to send a request to the node with the param and value. Like this:

“node_id”: 3,

“parameter”: 1,

“value”: 0,

“size”: 1


1 Like