image not found img not found

Inovelli Community

LZW31-SN Cannot be Discovered by Hubitat

Hello Everyone,

I purchased what I think are refurbished LZW31-SNs directly from Inovelli. I installed 3 switches, all with neutral, and all of them control the lights manually as expected.

My issue is none of the 3 dimmers installed are being discovered by my Hubitat, and I think there may be some information missing in the Hubitat setup instructions from the setup page, shown below.

** In the upper right part of the Hubitat web interface click the three dots and then “Discover Devices”.*
** Click on “Z-Wave” and then “Start Z-Wave Inclusion”.*
** Press 3x on the Inovelli switch’s config button (the small button above the LED).*
** Hubitat should detect the device and you can rename and save it.*

Those are the steps I’m following:

  1. Switch light bar is solid blue
  2. start Discover, and Z-Wave inclusion on Hubitat
  3. Press the switch config button 3 times (NOTE: nothing happens during this step, switch status LED doesn’t flash at all).
  4. Hubitat fails to discover device.

I’ve tried exclusion and then inclusion with no results. I also factory reset a switch to see if that made a difference, but it didn’t help. …The switches don’t seem to do anything when I press the config button 3 times as instructed in the hubitat setup. …

I do already have a Z-wave door lock installed and that works fine with my hubitat. My door lock is NOT Z-wave plus however, don’t know if that comes into play at all.

I also verified a strong green LED during range check, and have the hubitat right next to the switches.

Any suggestions are very much appreciated.

Can you try running a range check (hold config button 5-10 sec). It should light up green if in range, or red if out of rang.

Once the range check is done, could you do a second factory reset (hold config button 20 sec). Give the switch a minute or two to complete the reset. If you want you could try pulling the airgap to restart the switch, granted that shouldn’t be needed.

At this point go ahead and try pairing the switch again. Start the discovery mode in Hubitat and then press the config button 3x.

Thanks for your help. I was able to get 2 of the switches to pair after following the below sequence:

  1. Ensure the hub is within range (LED range check)
  2. Factory reset the switch in OFF position
  3. Start Discovery in Hubitat
  4. Press Switch config button 3 times
  5. Place switch in power on position

So, something having to do with cycling the switch from whatever position it was in when discovery started. I still need to confirm the actual sequence, since things didn’t go smoothly on the first attempts. …But good progress, thanks!

My third switch gets stuck during “initializing” on the hubitat. Trying to figure that out now.

Try going into settings then Z-Wave and Disable the Z-Wave radio and hit update. All Z-Wave devices in the list should disappear. Wait a minute then Enable the Z-Wave radio and hit update and all the Z-Wave devices should come back into the list. Or you can shutdown the hub from settings wait for the light to change and unplug it then wait a few minutes and plug it back in, that should also cycle the Z-Wave radio. Then try excluding that switch that was stuck initializing and try pairing it again.

I tried to add a LZW30-SN this weekend and it would exclude but wouldn’t include, when I’d try the Z-Wave signal strength option on the switch it would go green then immediately red, after disabling/enabling the Z-Wave radio it paired on the first try.

What you described below is exactly what I was seeing also with my switches.

I tried to add a LZW30-SN this weekend and it would exclude but wouldn’t include, when I’d try the Z-Wave signal strength option on the switch it would go green then immediately red,after disabling/enabling the Z-Wave radio it paired on the first try

I was finally able to pair all of the switches but with intermittent/slow or no response from Hubitat.

Now I’m trying to exclude the switches :laughing: and pair in ‘non-secure’ mode, as I heard that improves range and response time. I’ll try your suggestions to see if that works for exclusion as well.

After finally figuring out what the “MAIN PROBLEM” was, I was able to quickly pair all of my switches with ease.

The MAIN PROBLEM with the unit not pairing and the config LED not changing when pressed 3 times, is that you need to press the config button 3 times REALLY FAST …This is the case for the units I purchased, which were stamped with “1019” on them. After pressing the config button 3x very fast, I had no problems with any of my switches.

Remember, press the config button 3x REALLY FAST and it will work just fine.

We’ll call it the Jimmy John’s inclusion… So fast you’ll freak!

1 Like

@Eric_Inovelli - Freaky fast.

@lenrique - That will stop you…Good thing to remember and share!

Fun fact, I was a JJ’s delivery driver for 4yrs in college!

I’m facing a very similar problem. I’ve got three dimmer switches that I can’t seem to include on my hubitat.

I’m getting confusing results from the range check. When I hold the config button for 5 seconds (until the bar turns green) then release it, the indicator turns red. I would think this means it’s out of range, except that the exact same thing happens on another existing switch that’s paired and working (and I can send zwave commands to it). Given the location, I would expect it to not have any range problems (it’s just on the other side of the wall from an existing, working zwave switch).

When I attempt to include the switch, I put the hubitat in include mode, push the config button three times, and get the pulsing blue light, but then nothing happens.

I’ve tried excluding and a factory reset, as well as a zwave repair from hubitat, and switching the hubitat zwave radio off and on. All symptoms remain unchanged.

Not sure if it’s relevant, but I ordered five unboxed dimmer switches. These three are acting up, but the other two are installed and working fine.

I also ordered unboxed switches and finally got them all working. …Here’s what worked:

  1. Reset the switch by pressing and holding the config button until the LED turns red.
  2. Start the ZWave Inclusion procedure on the Hubitat.
  3. Press the Config button on the switch 3 times “REALLY FAST”. …This was the key for me.
  4. You should (hopefully) see the Hubitat find the switch after this.
  5. If you don’t see this, try to exclude the switch first.

After finally getting the switches paired I have to say I’m very happy with them.

Good luck!