LZW31-SN Dimmer stopped working

I am reaching out for some help. I am new to these forums. I have bought LZW31-SN Red series dimmers in oct 2020 and got them installed to control LED pot lights in my home. They were working fine until one of them stopped working today. I have six LED (not smart) pot lights that are connected to Inovelli dimmer (upstairs) and a dumb (on/Off switch) downstairs.

I do not see any LED light colors on my switch and it is also unable to turn the lights on or off. I have already tried playing with my dumb switch o/off position and nothing seems to be working.

I do notice that on my smart things app i can see the switch and i press on and it shows on and off but does not turn the light on/off.

From my physical switch when i press and hold the button to turn the light on my app dows shows that the lights are on but in reality no lights are on.

Its a non neutral wire setup and no by pass installed.

Any help will be greatly appreciated.

Try pulling the airgap to reboot the switch first.

What is the load and did you change it, by chance? Since you don’t have a bypass, and without knowing your load, it’s possible that there might not be enough to power the switch. Although it was working before, either the load changing or other factors affecting the load on any part of the circuit could affect that.

It’s possible the switch has failed, but it’s also possible you need a bypass. Hard to pin down at this point. I’d start with pulling the airgap to see if that resolves the problem. Next, try a factory reset. If those two don’t work, if you have another dimmer, swap it out. Or try adding a bypass.

Also check if the local relay is disabled. Try toggling on/off in settings or press config button 8x.

Thank you so much for responding. Sorry i forgot add the load information on my circuit. I have 6 LED pot lights connected to this dimmer and each light is 10w. So total load would be 60w. My understanding was that bypass is only required if your load is less than 25w. There is no change in load on the circuit, i.e. i have not added/removed any lights.

I tried the air gap but nothing happened. I tried pressing the config button 8 times but no response from the physical switch. I did try disable and reenable the physical control from the smart things app and still no response. I cant even see any LED light on my switch.

Appreciate your efforts.

Yep, that is the published spec, but the bypass has solved issues when it shouldn’t have been needed. But you have a fairly hefty load, so I’m not thinking that’s the problem.

See if you can factory reset it.

Excluded from hub. Reset performed but still switch is not responsive. I am wondering if a i got a dead dimmer on my hand.

I can’t think of anything else you can do. I’d submit a support ticket.

Thanks. I will do the same. Will keep you posted.

Appreciate your help

1 Like

I had one die last week, working on RMA process. While I was testing it started giving off a certain, very distinct burning smell, you may want to consider safety (pop the breaker?) even when it is idle.

Will be curious to see if any others have troubles, hopefully not a bad batch situation.

I do notice the more recent ones have a mechanical click sound associated with on/off that my older ones (supposedly identical) do not feature.

@martybird I have a feeling that mine is similar case. It just didn’t work. Tried all my options, including the rest/air gap etc.

It just doesn’t want to control the lights nor i see any LED light.

I have submitted support ticket. Lets see how i can proceed with RMA>

I got them in Oct 2020, so its well within 1 year.