LZW31-SN error (wattage too low) with bypass and 45W of LED bulbs on non-neutral setup

I have a non-neutral single pole setup in an old house where the switch controls a 5-bulb light fixture. When the bulbs are 60W incandescants (300W total), the switch works correctly. However, when I replace them with 5 9W Tradfri e26 806 lumen smart bulbs (45W total), it blinks red and requires an air gap reset.

When I put in the suggested Aeotec bypass capacitor in parallel to the light fixture, then the switch blinks red, green, blue when powered on and the lights all flicker quickly.

I disabled local relay control and I enabled smart bulb mode. Does smart bulb mode make the switch provide full power to the bulbs, rather than 99% power when that setting is off? Also, should this switch function correctly in a non-neutral configuration when the load is significantly over 25W? If so, why might my setup produce what I assume is an error that the wattage is too low and why do the lights flicker, even with a bypass?

With the latest testing, I have the following behavior:

With remote control enabled, when I try to switch on remotely, the switch flashes the red, green, blue error on its indicator light, the light fixture remains off, and the status of the switch in the hubitat hub remains off. If I select ‘off’ in hubitat after this, then the smart lights come on and flicker (though less than before - now it’s subtle), the switch state continues to be reported as ‘off’, and the indicator light glows a solid blue. If I select ‘off’ a second time, then the smart lights turn off, the switch state continues to be reported as ‘off’, and the indicator light turns off.

EDIT: this is no longer consistent behavior. Generally, the switch is unstable. It always responds to commands from the hub but it often fails to turn on. The more 60W incandescent bulbs are installed, the more stable it becomes.

EDIT: I want a working light so I switched back to incandescent bulbs only and disabled smart bulb mode but I can’t get the switch to turn on and not go into a boot loop that flashes the lights on and off. Air gap doesn’t help.

I’m having an identical issue. Old house, old wiring, no neutral. When I have two Edison style bulbs in the fixture, the red dimmer works fine. If I switch over to smart bulbs, I get the red/green/blue error. I can add three (yes, THREE) bypasses, and the lights stop flickering, but the indicator light stays half lit and does not respond to commands.

In Home Assistant, I’ve got the switch set to no neutral and smart bulb. If I set it to simple on/off, it doesn’t change.

This is the second switch I’ve placed here - the first does not respond to any button presses (including the long press factory reset).

Have you had any luck? Or should I just give up on the no neutral setup?

Can you link the smart bulbs? What is the firmware version on the dimmer?

Make sure you don’t have line and load swapped at the switch.

Thank you all for the quick replies!

According to Z-Wave JS, the firmware is 1.57. I’m not entirely sure what you mean by “link the smart bulbs,” but I have successfully added them to Home Assistant and Google Home, and I can control them from both applications.

I matched the lines from my dumb switch to the new switch. In less helpful news, I ran the black to the line and the white to the load. In even less helpful news, I picked up a simple voltage tester, and it goes crazy on both lines. This could be because I had it set to smart bulb.

I attempted to set it to no-neutral through manual button presses as recommended by Luke from Inovelli, but now it no longer accepts changes from Z-Wave JS. As a result, I cannot change the smart bulb setting.

Around here, a switched loop is usually wired so line = white and black = load.

I thought I had read in the instructions to just copy the layout of the dumb switch if I wasn’t sure. I guess that makes me the dummy.

In any event, I swapped the wiring, but the switch is still non-responsive. It shows up in Z-Wave JS with green checks down the line, but I can’t change the LED indicator color and holding down the config key for 60 seconds results in no change in color. I can pull the air gap, but there’s no change after it powers back up.

I removed two of the bypasses to see if that helped, and the switch turned itself off. The two LED edisons now flicker. If the LED indicator on the switch is on, it’s going through the three color cycle. If it’s off, it’s…off.

@stu1811 was asking for a URL link so we can see what bulbs you are using.

Is your switch configured with the Smart Bulb Mode on?

@stu1811 @PJF @Beuhler Will SBM work with a non-neutral???

Thank you for the clarification. I lurk a lot, but I haven’t had concentrated time to figure this out until now. As a result, I only know enough to be dangerous.

I’m using two of the Feit ST21 Spiral Filament Alexa Google Decorative Smart Bulbs. I added them via the Tuya Smart Life app to Home Assistant and Google Home, for what it’s worth. They’re weird bulbs, and color matching is odd, but they do turn on and off when asked, so I’m assuming it’s not them.

I successfully figured out how to use a nicer volt meter, and I’ve confirmed that PJF was (of course) right. I can now confirm the switch is wired correctly. I also purchased a cheap light fixture to see if the 50+ year old light fixture was the problem. With one bypass and the two Feit bulbs plugged in, I got the constant red/green/blue flicker. Swapping out one of the bulbs with a “traditional” Edison, the flickering has stopped.

That said, the switch is showing as dead in Z-Wave JS. I’ll attempt a reset as soon as I click “Reply.”

Successfully reset the switch and used the hardware commands to set it to No Neutral - with the “traditional” edison bulb in. Re-added the node in Home Assistant (although I had to brute force the removal of the old instance). Even used Z-Wave JS to change the indicator color!

But it’s not doing anything in terms of turning on or off the lights, smart and dumb alike. I’ve tried smart bulb mode (SBM, I assume), On/Off, and Normal - confirming that changes are being made by changing the LED indicator color after each change. The lights are not turning on. I have an automation set with scenes, too, but they’re not doing anything (that I can tell).

Is there a way to confirm that button presses are doing anything?

I learn slowly. If I press a button, Z-Wave JS acknowledges the input under the “Last Active” heading. That said, it still doesn’t appear to do anything to the lights themselves.

I can’t think of reason why not. If I have time tonight I’ll try a non-neutral LZW31-SN with a LZW-42

Under central scene you should see it flash on button presses. Can you post your automation?

Got it. So here is the thing. When you are using smart bulbs with a smart switch, the bulb must be constantly powered at 120V. You can’t/shouldn’t be controlling power to the bulbs via the physically wired connection to the switch. The switch should not be able to cut power to the bulb(s).

So you do that by configuring the Smart Bulb Mode in the switch to provide constant power to the bulb(s). You can then control the bulbs on/off and dim via scenes. (I think those bulbs are Zigbee and the switch is Zwave, so you can’t use associations.)

That being said, you might try another brand of smart bulbs. I don’t have any experience with Feit bulbs, but another manufacturer has stated that Feit bulbs are not recommended for use with their switches. So there may be some weirdness with those bulbs that is causing your issue.

1 Like

Thank you stu1811 and Bry. I’ll try to do better at responding/clarifying.

I’m afraid I don’t know how to post the automation. I can tell you that pressing the up button activates a scene, and that scene is the two bulbs turned on at a light green…because that’s what white is on these bulbs. Pressing the down button once activates a different scene that turns the lights off. I’m sure there’s a better way to do it, but that’s what I stumbled into when I started this journey.

That said, I finally realized that I could test the automation by plugging the bulb in somewhere else. The hall light is within view and on a dumb switch, so I plugged in one of the two Feit bulbs - the automation worked perfectly. Well, it turned on, and it turned off on button presses. I count that as a success.

That leaves me flabbergasted, though, as to why the fixture isn’t lighting up. I used the no touch voltage tester, and it’s lighting up like crazy on all the lines. In SBM, I would think that the dumb edison bulb would be on constantly, but it’s not. What am I missing?

You can verify SBM is working by putting a dumb bulb in the fixture and toggle the dimmer. The bulb should remain on regardless of the switch position.

Thanks, stu1811 - your unending patience is appreciated.

I plugged in two of the traditional Edisons, and they just…lit up. No muss, no fuss. If I change the Operation Mode to On/Off, the switch works with the bulbs. At this point, though, I’m treating it as a $45 dumb switch.

I’d love to switch bulbs, but the wife wants pretty bulbs and the son wants bulbs that can do “rainbow lights.” To my knowledge, these Feits are the only ones that tick both of those boxes. If I can’t do both, then I might as well go back to the dumb switch and the smart bulbs that are only fun when they’re on.

So why don’t these bulbs work in the switch? According to the documentation, they’re six watts each, giving us twelve watts. With a bypass in that’s supposed to help any bulb under 4 watts, I would assume I have more than enough power. So what am I missing?

You’re not the first to have SBM issues without a neutral.

You could wire the light to put full time power to both the light sockets and the dimmer box and then just hook the dimmer up to line and neutral. This isn’t to code so it’s a do at your own risk thing.

Thank you for the reply, PJF. I’m barely comfortable with the little electrical work I’m doing - rigging something against code seems like asking very politely for trouble.

I tried adding another bypass. Worked with the Edisons, went back to flickering Feits with the cycling red/green/blue indicator light. So I’m really at a loss.