LZW31-SN non neutral with GE Aux add on switch - Only turns off from aux and not on

I have wired and rewired the LZW31-SN and GE Aux add on switch and it only turns off from the aux switches. I am reading in many places on the forums that others have this same problem.

I have loaded the custom device handler in smartthings and have tried changing parameter 21 and 22 to try to force the settings to take. Smartthings shows 0 for parameter 21 (non-neutral) and 2 for parameter 22 (3-way momentary). I have tried resetting to 0 in smartthings IDE and smartthings app and resetting the changes and I have tried using the programming at the switch itself. No matter what I do…it is not working right.

I started with 2 ge aux add on switches and even took one out of the loop to see if that would fix it. I also have a gen 1 and gen 2 add on and have tried changing that too.

It seems that something is getting reset in the inovelli dimmer and stopping it from working. If I push the settings again…it changes behavior. Once I got one of the GE aux add on switches to actually turn the inovelli switch off regardless of whether i pushed the up paddle or down paddle.

Anyone have any other ideas? I know the wiring is correct…

When you say you have tried “resetting” the parameters, are you doing so by changing the parameter off of the final setting and then back to the final setting (i.e. set parm 22 to dumb switch[1], saving, then to momentary[2] and saving).

I too was not having luck by trying to force the setting by just selecting the desired final setting, I had to set it off the desired setting and back to it, saving the setting in between.

I’d again do that for both 21 and 22 at both the hub and the switch to make sure all your bases are covered. The order I did was config at the hub, config at the switch, pull air gap for 10 seconds.

I tried exactly what you are saying. Set to default of you will, saved…then set back and saved. I did it both at the switch and through smartthings app. Then I pulled the airgap for about 30 seconds and still have the same issues.

@anon64478871 @Eric_Inovelli The typical fix for this isn’t working here. Maybe a smartthings issue? I’m not familiar with that system.

I am having the same issue using Hubitat. I can change the settings for 22, save, change again to proper setting but when I change 21, 22 reverts on its own. For instance, change to 3-way momentary, save, change to 3-way toggle and 22 shows ‘2’. When I set 21 to non-neutral, save, and then back to neutral, 22 then shows ‘1’.

I was sure I had configured mine properly a few times, but for some reason it was like the 3rd try before it set. Might be some small detail of the configuration process that needs to be followed to take. Seemed for me I had to set with both the hub and at the switch.

To me, it seemed like it was acting like they could be set to different settings at the same time.

I am having a similar problem. LZW31-SN with two GE Aux switches. Wired as shown in the wiring guide for 4-way, no-neutral, with two aux switches (travelers connected at each switch and line connected to Inovelli and the neutrals for each aux). The aux switches will turn-off the light but will not turn on the light. Inovelli switch is otherwise working ok.

@mikedotginovelli and @doublepedaldylan – how are you verifying switch settings? I’m trying to set at the hub and the switch and suspect the toggle-momentary (and possible non-neutral) are not “sticking” properly.

My hubitat device page suggests the settings have been applied. For example, I often change the LED color at the same time I implement another switch setting (like parameter 21 or 22). The color changes on the switch and the hubitat dash shows parameters as I’ve set them. However, when I manually config at the switch, I’ll go to parameter 22 (13) and tap the paddle down once and it shows “zero” as the setting. But if was previously set to “two,” shouldn’t it now show “one?” This causes me to suspect that the parameter 22 was previously set to “one” or “zero” prior to placing it in config mode.

That’s an interesting point when setting at the switch. I believe I have been “zeroing” it out when setting parameters at the switch, prior to setting and saving. I have definitely been toggling around within the setting to make sure the switch is matching the hub, because it has seemed to me that they somehow get out of sync.

It’s been a while but I’m fairly certain my process was set both parameters at the hub (off desired setting and back to desired setting to be sure) --> setting parameter at switch, pressing down until I get no purple flash --> save --> setting at switch again pressing down to confirm zero purple flash, then up to desired setting --> save --> pull air gap for 10 seconds.

Any update on how the issue was resolved? I’m experiencing the exact same issue and have already gone through the same troubleshooting steps. I’d appreciate some feedback if you were able to successfully solve this issue. Thanks!