LZW31-SN Not turning on via automation / Turns on via Hubitat console


I have a wired one. The have a Red Switch Dimmer with Firmware 1.61 / 1.45. It does not turn on with motion. I have a few rooms with the same setup and devices and tried using my other motion sensors to turn it on. I created a new simple automation and I also reset to factory defaults on the switch but no luck. What’s odd is I can turn it on and off from the Hubitat console.

I’m stumped with this one.

Can you post your rule?

Thanks for the prompt response.

Here’s the latest rule I created for testing. btw, I don’t have any time how long the light stays on because the light will stay on as long as I am in the room even if I’m not moving.

Could your dim level be too low?

1 Like

It’s not that. I set the minimum so it will turn on at 1%. 4 Led ceiling lights are super bright at 50% lol.

Understood. Some bulbs just won’t illuminate if it doesn’t reach a certain threshold. For example some of my bulbs would turn on unless I reached 40%, but the. I could lower it down to 20% no problem. However if I set for turning in at 30%, the bulbs wouldn’t illuminate.

I’d be curious if you could activate the rule then walk over to the switch and turn it up to see if bulbs turn on then.

1 Like

I have some bulbs like that lol. My fix was to set the minimum. I keep on adjusting the minimum until the light turns on at 1%.

Unfortunately I tried turning up the switch. I also tried the the rule set at 80%. What’s odd is I can turn it on and off the light with the Hubitat console.

1 Like

Does Hubitat have logging? See what happens when motion is triggered?

Have you confirmed that your sensor is detecting motion?

Maybe start with a simpler rule. Just turn the bulb on on motion. See what happens.

1 Like

This is weird. I set the minimum to 80 and it worked. I set it back to 30 and it’s working normal again. Very strange. I only thing I can think of is when I added the switch back to Hubitat, I immediately set the minimum to 30. I probably should have left alone for 15min after adding it before making any changes?

Btw, Thanks Harjms and Bry for your efforts!

1 Like

Glad to help.

The best way after setting up a switch is to set the min to 1 and max to 99 and then watch where the bulb turns off. Set the min a few % above that.

When the hub sends a 30% on, the result is going to be an interpreted 30%. So I can’t explain why it worked, but maybe parameters got skewed and messing with the settings got the planets to line up again.

1 Like

Yea it could’ve lost its configured parameters and when you joined it again, the hub pushed the settings and the switch remembered it this time around. Idk, some things just can’t be explained (well at least by me).

Chalk it up as a win!

1 Like

Mark as resolved please!