image not found img not found

Inovelli Community

LZW31-SN Ramping

I can’t seem to find this anywhere so I figured I’d post and see if someone else is seeing this or if anyone has a link to a similar thread.

I have installed 3 of the LZW31-SN switches and they all have a problem with ramping up. For two of the switches, I had previously had incandescent bulbs, but swapped to GE Classic 8W LED replacements. I say this because the behavior is the same with both bulbs.

Ramp Rate is set to 3 sec, the default and what I see is that when you turn the lights on there is no ramping for about the first full second, then the lights will jump to about 40%?? brightness and then finish ramping up to 100%. When turning the lights off, they ramp down correctly and shut off.

Has anyone else seen this issue?

Did you set the minimum level (Parameter 5) to the appropriate value for your LED bulb? They vary from brand to brand and model to model. Some of mine are at 40. This means that my bulbs do not show any visible light until the dimmer is at 40% of output. In a 3 second ramp rate, that’s more than a second before the LED had enough power to
Light. By changing the minimum power level, it makes it so the usable curve is adjusted so it lights immediately so in reality a 1% Dim value is worth .6% of the usable light output range of on a perfect curve (which it is not). You can find your minimum level by starting dimming below the light output until the unit lights. I have found that LED’s typically will go lower than the minimum level on a ramp down (below the minimum level) but will not light on a ramp up at that level. That’s also likely why your ramp downs appear fine.

-Travis

I haven’t changed the minimum level because I had the same problem when I was using incandescent bulbs too. I was hoping there was something different that I was missing in the settings before I changed that.

How does one update this parameter from smartthings? It’s pretty not fun to do from the manual config.

Hey @scott – to do this follow these instructions:

Then:

  • Open up your SmartThings app
  • Locate your Inovelli Red Series Dimmer Switch and click on it
  • Click on the three dots at the top right and select, “Settings”
  • You should see ramp rate listed there

Hope this helps!

Oof, I was using the Feb device handler that didn’t support ramp rate.