LZW31-SN: Very bad flickering after updating to 1.47 (otz and bin)

I just updated the firmware on my red series dimmer and now there is a rapid flicker as soon as I turn on the switch (it’s driving 3 Utilitech LED bulbs - non-smart). I had changed parameter 51 to “0” (No delay) but changing it back did not remove the flicker. Previous firmware was 1.44 (updated only the otz previously, so the second firmware was what was there originally).

It looks like I am not allowed to upload a .mov file, so not sure how I can show what is happening.

Is there a way to “downgrade” both components?

Well - I flashed the .bin file one more time and it looks like that fixed the issue. :crossed_fingers:t4: The only thing different this time was that I did not change parameter 51. In any case, the flicker is gone…


Thanks for posting - just ran into the same issue… reflashing fixed it!

I’ve been working on all my switches today, after a while it was getting laggy and updates were failing. A quick reboot of my HE hub helped with the reflashing efforts.

1 Like

I had the same experience if you look in the 1.47 thread. Had to flash the .bin up to 5 (!) times to get it to take.

Had the same flashing/flickering once as well.

Make sure you regain physical control of the switch after the .otz before flashing the .bin. That worked 90% of the time for me on my 15+ switches.

I had a similar issue with one of the dimmers I upgraded. Re-flashing didn’t fix it for me. What did fix it was going through every configuration parameter and re-applying it.

1 Like