LZW31-SN weird behavior with 4-way dumb switches

I have some strange behavior with the Red Series Dimmer LZW31-SN. I have my Dimmer wired up using the 4-Way Installation (Line/LoadSameBox) on page 8 https://inovelli.com/wp-content/uploads/LZW31-SN/Wiring-Guide-Dimmers.pdf I also changed the setting in SmartThings to Switch-Type 3-way Toggle.

You can check out a video of the issues here.

Essentially the dimmer will operate properly if the dumb switches are in a specific position. If I turn the switch on/off, it will turn the lights on/off, and the dimmer will still receive power properly. However 2 weird scenarios that are depicted in the video are the following:

  1. I can flip one of the switches to off and you can tap to turn on the dimmer and the led strip will light up, but the lights won’t turn on. You also don’t hear the switch click to turn on/off the lights (0:48 in the video)
  2. I can also flip one of the other switches and it will turn the lights on/off and I can go to the dimmer to turn the lights on and they will turn on, but then turn off after a few seconds. (1:36 in the video)

I am using 4x of these light bulbs in can lights.

I am also using those bulbs in other locations wired as single pole with another LZW31-SN dimmer with no issues.

Thanks for any suggestions or thoughts as to why I’m having issues with my 4-way set up!

Great video.

There is a thread concerning this same issue of lights turning off quickly with the dimmer. I am not sure why this is happening but Eric and EricM are working on it.

Which hub are you using?

So I don’t have a specific answer for you. But I would get some pictures of your wiring. I’m 90% sure that there is a wiring issue somewhere causing it. The switch should always have power because of the neutral (assuming neutral install) thus the LED light.

I only suggest this as I had an early Inovelli switch (very early) that worked absolutely fine. I put in the red in the same way and have the same issue (it’s just an on/off) during 3-way config. I’m fairly certain when I did it the first time I may not have had the right wires hooked up all the way, but it worked and never took a look at it again. I hooked up the new one in the exact same way and have the same issue as you.

I have yet to get my meter out to make sure I have the load/line/traveler identified correctly. If you have a voltage detector, I would take another look at how everything is wired.

IF you are sure it’s wired correctly…let me know…because then I may be in the same boat haha!

I was going to say the same thing. It seems a wiring issue is causing the problem of the lights not working when that one switch is in one position. I’m assuming it all worked before swapping the Inovelli switch?

I would recommend making a drawing of the switches and where you are getting power in what position the switches are in. See if the switch that’s causing the problem is the other 3-way or is the 4-way switch and confirm where the power is getting.

It’s interesting that the lights only shut off when your one switch is in that position. For me, it doesn’t depend on the switch position. My wife just told me the lights wouldn’t stay on for more than 30 seconds, and then when I just got home, they are working properly again.

Thanks everyone for your replies! I’m probably guessing it is a wiring issue too. :confused: I will try and take some pictures of the wiring and post them here.

I am using a Smarthings Hub V2 and I have the dimmer wired with neutral.

I took all of the switches out to take pictures and re-tightened the screws. After re-assembling everything. It appears to be working from the dumb switches turning the light on and off.

However, I still have the light turn off after a few seconds depending on which position the 4 way switch is in. :confused: It appears to be the same issue others are experiencing.

Here are pics if interested. Let me know if you see something incorrect.



I noticed my dumb switches aren’t grounded. Would that have any effect on the dimmer?

I installed more Lzw31-sn dimmers yesterday and am having the same result on 3-way setups as well. Lights will turn off after a couple seconds and sometimes stay on. I validated all of my wiring and it all appears to be correct. I set the parameters for the dimmers on the switch and also tried through SmartThings as well. I set it to Neutral and 3-way toggle.

I also installed 2x more on single dimmer loads and those all work fine. I’m using the same Philips led can bulbs in all scenarios.

I’m scratching my head as to if there is anything else I should try or if we think there is an issue with the dimmers/firmware.

I saw in another thread people recommended setting the max brightness to 80%. So far I haven’t had my lights turn off after making that change. I have 3 diff rooms with 3-way and 4-way setups and so far everything is working fine.

I have this same problem with two new Red series Gen 2 dimmers. My scenario is 3-way only.

If the dumb switch is off, the Zwave switch cannot turn on the lights even though it has power and LEDs are illuminated.

Hoping someone stumbles across a solution.

@MCV - Did you set the additional parameters on the dimmer to “inform” it that it’s a 3-way setup? Look up parameters 21 and 22 and change accordingly.

@harjms I’m not certain about those parameters, but I will look into them, maybe they can help me.

I did follow the instructions for setting the switch to be in dumb switch partner mode (press 13 times for yellow, press up once for purple, hold 10 seconds to save) , and I would hope that would do what you suggested, but maybe not.

@MCV - Some changes performed at the switches haven’t been taking first time around. I performed all my parameter changes from Hubitat and it resolved all my 3-way issues. Many others have experienced the same. I would recommend, if you are using a Hub, to include the switch and perform the parameter changes from there. It seems to be more effective.

@harjms Thanks for the tip! I will check it out when I get a chance and report back.

I am using hassio, and I haven’t done this before so it may take some digging.

I had to figure out how get the logs to show the data in HA first:

default: warn
homeassistant.components.zwave: debug

But then even after I got logs working, the settings do not seem to stick:

2020-01-24 17:33:19 INFO (SyncWorker_25) [homeassistant.components.zwave] Setting unknown config parameter 21 on Node 12 with selection 1
2020-01-24 17:33:51 INFO (SyncWorker_3) [homeassistant.components.zwave] Setting unknown config parameter 22 on Node 12 with selection 1
2020-01-24 17:35:18 INFO (SyncWorker_0) [homeassistant.components.zwave] Config parameter 22 on Node 12: None
2020-01-24 17:35:40 INFO (SyncWorker_7) [homeassistant.components.zwave] Config parameter 21 on Node 12: None

Here I thought I was having an EXTREMELY tough time learning smart switches/inovelli/hubitat until I finally come across this. I have been banging my head against a wall for weeks tinkering with my switches exposed trying to figure out where I am screwing up. It just so happens like others I picked this switch for my first and installing it in a 4-way setup with neutral.

Next time I decide to start with new tech guess I should start with the simplest setup first so I can question my skills less :slight_smile: Wife has been frustrated with my electrical tinkering… now I will try to explain that it’s not my fault I swear lol !

I tried the level 80 setting as well as have params 21 and 22 set. No luck here.

1 Like