LZW31-SN with GE 47896 Companion

I have an LZW31-SN Dimmers in a 3-way coniguration and a SmartThings Hub. The Inovelli switch works with a dumb switch IF the dumb switch is in the ON position only. So I ordered a GE 47896 companion switch, but the dumb switch has 4 wires - Neutral, Load, Traveler and Ground but the GE has only 3 of those connections. Have I ordered the wrong companion switch?

I can’t answer you question directly as I only have a “dumb” switch on my 3-Way.

However I know that Aux switches are wired differently than a normal 3-way switch. See here Add’l wiring diagrams

You should look at your parameter settings for parameter 22 before you change the dumb switch to the Aux switch. The dumb switch should work properly however I’ve read that some platforms had trouble setting the parameter 22. I think they were able to change it but the changed value was not being saved.

When you are describing the wires going to a switch or outlet is is best to ignore the ground (bare or green) as they go to every switch and can only confuse the situation.


I’m new at this so pardon my ignorance. I saw in another post a discussion about the parameter settings - where does that get done? I would love to keep the dumb switches if possible.

Sorry I can’t help you there as I don’t have Smartthings. However here are the Parameter 22 settings.
You need to set Parameter 22 to 1
The setting takes 1 byte. Most Parameter setting software requires three entries

Parameter 22
Value 1
bytes 1 (sometimes called length)

For Smartthings you might look here



Thank you so much. I’ll see what I can do that may help this work. More to come I’m sure! George


Well, it’s not possible to see anything in the Smartthings view of the inovelli switch to change but the name. The link you gave me to the discussion of how to change the parameter is way above my understanding. Is there no companion switch which would use the Load, Traveler, Neutral and Ground wires already in my dumb switch? I’m at a loss on where to go to get help with this. Thanks for anyone who may be able to offer a suggestion.

Sorry the link didn’t help. Perhaps you can set that parameter with the dimmer key pad. The instructions on page 9 show you how to set parameter 22 by using the keypad. Give it a try.



Thank you so much for your suggestions in helping me try to make these work. I was able, after several tries and watching the video to change parameter 22, and then tried with a dumb switch and am add-on switch but still could not get the desired result. The add-on I acquired is the GE 47896, so I searched for that combination and saw that you had helped another user try to resolve sporadic success with his installation. I finally gave up, went and bought a GE Smart switch and wired it up once and it worked perfectly. I love the Innovelli switches, but the are too flexible and sensitive to being pared with various add-on switches from other vendors. Anyway, thanks again. George

Glad you got your installation working :slight_smile:


For others who may end up on this looking for an answer

No, there isn’t. AUX switches are meant to take a traveller, line, and neutral (and ground). In this setup, the main (in this case, the LZW31-SN) is the switch that needs to control the load, and then the traveller is used to communicate with the main switch.