LZW36 - how can I pair it to the canopy module?

All my LZW36 have been working great since they were installed (which is since they were released :slight_smile: ) .
I was never a victim of the “canopy disconnection” issues some people experienced.

After all this years, one of my switches is no longer communicating with the canopy module. This happened after a power outage.

The only information I found is that it will try to pair to the canopy when you pair it to your hub. Kind of weird and probably not accurate but, I removed it from Home Assistant, factory reset it and added it back.
It looks fine in home assistant.

At this point I can’t tell whether the canopy module just died or if it is a pairing issue.
I’m guessing I won’t be able to tell if I cannot force it to pair somehow.

Any ideas?

This is a bit confusing and the manual should be a bit clearer, but see the Factory Reset Fan Module section in the manual. You basically reset both components in the module and then re-pair:

Also, look at the comments in this discussion:

Thanks. I tried the instruction on the manual and the post you suggested with no lock.

  • Power cycle it using the circuit breaker.
  • Lights (in the fan) will come back on.
  • Factory reset following the Factory Reset / Exclusion (Removal) instructions from manual (using light paddle).
  • Power cycle one more time.
  • Lights (in the fan) will come back on.
  • Factory reset following the Factory Reset Fan Module instructions from manual (using fan paddle).
  • LED bars will flash red.
    *Lights will stay on for a minute or two, then they will flash for a few seconds and turn off. I’m imagining at this point the canopy module is exiting pairing mode.

Already did this 3 times with no lock.
Switch is 9ft from then fan in a small room, 8 ft high.
Again, this worked with no issues from ages.

I’m open to ideas. Thanks again.