LZW36 overhead light turns on but fan does not

Hi all, found out tonight that my bedroom ceiling fan no longer turns on while using the LZW36 switch. It’s not a wiring issue as it’s worked fine for three years to this point, nor is it the notorious disconnection issue between canopy and switch (I think at least) since it turns the overhead light on just fine. I hit the overhead light button on the switch, everything turns on, turns off and ramps up and down just fine.

When I turn the fan on by either hitting the switches fan button or turning the fan on from homeassistant using ZwaveJS, I hear for lack of a better word three distinct “humming” noises as it ramped up to the default state of on High. This is the same exact sound its always made turning on since I moved into my house four years ago. To me it sounds like the canopy is receiving the signal from the switch just fine, but the fans not moving.

I know something needs replacing in this setup, but what I’m hoping is whether or not someone has experienced this issue in the past and whether you think the issue is with the LZW36 (which I apsolutely love as it’s worked flawlessly for years) or if it sounds like the fan motor might be shot. In the meantime I’ll probably put in an order for a Zigbee canopy and switch to have on standby, but hope I won’t have to use those just yet.

To the best of my knowledge the power hasn’t surged here within the last 24 hours so I don’t think anything died that way. It worked when I turned it off around 09 AM EST, but didn’t turn back on come 09 PM EST.

*Tomorrow morning I’m planning on removing the LZW36 to test the fan, but in my completely uneducated opinion it’s almost sounding like the LZW36 is fine but maybe the fan is gone? I’ll report back tomorrow once I’ve tested with a normal dumb switch.

The fan won’t be directly switched through the fan/light switch box. Drop the fan and 1) using a meter, test between the fan hot lead and the neutral bundle, looking for 120VAC with the fan “on”; or 2) remove the fan hot lead and temporarily pigrtail between the constant hot in the fan box and the fan hot lead.

I’d also cycle through the pull chain positions to make sure nothing funky there.

I agree with you. It’s sounding like the fan is trying to start but for some reason isn’t.


+1 on the chain being accidentally switched.

Did you spin the blades by hand to make sure that a bearing didn’t fail???

1 Like

Sorry forgot to circle back to this thread. In the end it was indeed the fan motor that died! So while it was a lot more work to replace the fan, the LZW36 still lives. Both the wife and I are very happy :raised_hands:

Thank you all for the help!