LZW36 - Slight Flicker

Ok, thanks guys, this is helpful. We have a call with the manufacturer tonight and I’m going to point them to this thread.

If anyone has some sort of camera that could capture this, that would be great (Wyze, Ring, Nest, etc) – I’ve seen this before too actually, now that I understand what you’re seeing. But it would be great to have some video evidence or something to send to the manufacturer to see if they have an explanation.

Edit: Tagging @JasonL_Inovelli who is the PM for our manufacturer who may ask questions here from his team and so he can follow this thread.

1 Like

Hey all – are you on the stock firmware version or have any of you updated the firmware at all?

https://www.dropbox.com/s/pv94eb0fq83pw7o/Video%20Sep%2002%2C%209%2021%2010%20PM.mov?dl=0

Fan speed: Medium
Light brightness: 50%

Current States

  • energy : 3.521
  • firmware : 1.31
  • lastActivity : 2020 Sep 02 Wed 7:44:07 PM
  • lastEvent : Tap ▲
  • numberOfButtons : 9
  • power : 62
  • switch : on

State Variables

  • parameter2value : 0
  • actualAssociation7 : []
  • parameter5value : 1
  • parameter21value : 5
  • actualAssociation4 : []
  • parameter27value : 3
  • actualAssociation3 : []
  • parameter10value : 0
  • actualAssociation6 : []
  • actualAssociation5 : []
  • parameter8value : 99
  • oldLabel : Living room
  • parameter19value : 5
  • parameter13value : 0
  • associationMC1 : true
  • parameter16value : 100
  • parameter30value : 0
  • parameter22value : 0
  • lastRan : 1599090246867
  • parameter3value : 0
  • parameter28value : 0
  • parameter6value : 99
  • parameter17value : 100
  • parameter14value : 0
  • parameter11value : 0
  • parameter29value : 0
  • parameter7value : 1
  • parameter15value : 0
  • parameter4value : 0
  • parameter18value : 170
  • parameter23value : 0
  • parameter26value : 3
  • needfwUpdate : false
  • defaultG3 : []
  • actualAssociation2 : []
  • parameter1value : 0
  • parameter31value : 0
  • defaultG2 : []
  • actualAssociation1 : []
  • defaultG1 : []
  • parameter12value : 0
  • parameter20value : 170

I’m seeing it on 1.34

I have tested it on both stock and the latest beta firmware 1.36. Issue occurs in both cases

@Eric_Inovelli, I am filming a review on it and it blinked during a practice take. Unfortunately, I am filming at 24fps and the blink seems likely to be 1/60th of a second, so it only resulted in a dimming effect. Also the light wasn’t in frame. I have a camera pointed at it now, but i don’t expect anything definitive.

I am holding out my final cut of the review in hopes this issue will be resolved in the coming days, but someone on the forum said it seems to be the canopy module as they depowered the switch and it still occurred.

Do you have the ability to update the canopy module firmware, or is it locked since it is RF?

Awesome, thank you for this – I’ve just sent it onto @JasonL_Inovelli for his team to look at.

Do you know the make/model of your bulbs? We’re going to start to setup a testing environment both at HQ and at the manufacturer.

Ok, thank you this is helpful.

Yeah, unfortunately you cannot update the canopy module. We wanted to meet the deadline of getting this out on time and adding RF OTA would’ve taken an additional 2 months. We also thought we had everything ironed out with the canopy module as any bugs we saw were on the Z-Wave side of things.

If it does turn out to be a canopy module defect, we can update it for you or send a replacement with the changes.

single bulb in mine. upgraded from the stock bulb (since it wouldn’t shut off completely) to these:

I have extras if you want me to ship one out to you guys.

This is very much appreciated, thank you!

Hopefully it turns out otherwise, or turns out to only affect some units. Here’s hoping for the best of outcomes!

Perfect, I just ordered 2 sets!

Can you also let me know what fan you have? I’m sure I’ve asked before, but can’t remember :frowning:

haha no worries - https://www.homedepot.com/p/Hugger-52-in-LED-Gunmetal-Ceiling-Fan-AL383LED-GM/304542817

Thanks, I hope so too!

We’ve sold just over 1k units of these so far and it looks like maybe 20-30 here in the forums have this problem, I haven’t been monitoring the tickets for this issue so there could be more and our returns have been fairly low, so I’m hoping it’s just affecting a handful of users. What makes me a tad nervous (or gives me hope, I haven’t figured it out yet) is that @D.Hunt and @PJones have three fans installed with all three exhibiting this behavior, @dan1 has 4 installed with all four exhibiting this behavior. So it’s either a design flaw or something to do with bulbs.

@D.Hunt, @PJones, and @dan1 – do you have the same bulbs in every fan or are they different? Also are the fans the same or different? Apologies if you’ve already answered these questions, it’s hard to sort through both threads!

They are different bulbs in each fan. I have three 40W candelabra base incandescent bulbs in a Hampton Bay fan, three 7W standard base dimmable LED bulbs in a Hunter fan, and a single standard base 43W incandescent bulb (halogen) in the last fan (Hampton Bay I think). All show the random “blink” but it’s more pronounced on the fan with the LED bulbs because I think LEDs take just slightly longer to recover, but it’s still a very quick blink.

I should also note, I purchased all four of the switches at the same time. Just haven’t installed the last one yet.

… and the firmware in all three switches has been updated to 1.36. Though I do remember seeing it in the release version prior to 1.36.

I have tried the following bulbs in both styles of fans that I own and all have flickered:

https://smile.amazon.com/gp/product/B001EFYVF0/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

https://smile.amazon.com/gp/product/B01DJGAYJI/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

https://www.homedepot.com/p/Philips-100-Watt-T4-Halogen-Mini-Candelabra-Base-Sconce-Dimmable-Light-Bulb-416339/202800677?cm_mmc=ecc- -STH_DELIVERY_COMPLETE- -V1_M1_CA-_-Product_URL&ecc_ord=WJ13989135

I have the following two fans:
-3x Harbor Breeze Mazon (non led older one, see video) (https://www.youtube.com/watch?v=VuKD2o7okMA)
-1x Hampton Bay AC-552 (BT52-5LKRC) “NN” Manufactured in Jan 2002 “YL”

I currently have this LED bulb in one my Mazon fan and it works great without any flickering, the only issue is the amount of brightness is too low compared to halogen bulbs:
https://www.homedepot.com/p/Feit-Electric-75-Watt-Equivalent-Bright-White-3000K-T4-Mini-Candelabra-E11-Base-Decorative-LED-Light-Bulb-BP75MC-830-LED-HDRP/309790457

I’ve had the issue with all three firmwares so far (stock, 1.34, and 1.36).
I’ve tried the following bulbs, all had the same issue:
https://www.amazon.com/gp/product/B085L4FF8N
https://www.amazon.com/gp/product/B086198GW3
https://www.amazon.com/gp/product/B07FCM2CBB

Fan info:
Harbor Breeze Crosswinds

I’ll try to get a recording of the blink as well

Eric_Inovelli I have noticed this flicker on both of the fan switches I have installed. I have been quietly following this post in hopes it could be fixed with a firmware update. But, from the sounds of it, its probably not the firmware. Do you want people with this problem to create a ticket so you can keep track of it, or wait till the problem is solved?

Ok good news everyone - the manufacturer has been able to replicate this and the engineers are looking into this. More to come!

@Tccshenkes - great question - let’s wait until we know what the issue is and then once we know, I can reach out to you via PM or provide a link in this thread for anyone experiencing this problem. Our ticketing system isn’t as robust with tracking issues :frowning:

8 Likes