image not found img not found

LZW60 keep ignoring settings

Hello yall, I recently purchase 4 of these sensors to further complicate my home automation setup. However, I’m having a immense trouble configuring settings to my liking. The sensor seems to ignore any thread hold value I put in there. I use Smartthings and below is copy-paste of settings I have set.

With the settings below, I’m expecting a LUX report from the sensor IF there’s change in lux value larger than the threshold value. But I’m getting LUX report at a random internal (1 min, 3 min, sometimes 15 min) with all of the value within 3~10 LUX which is far below the threshold value. This behavior happens regardless of the value of lux threshold (parameter 113) from 10 to 65528.

Does anyone have an insight why it is ignoring threshold value?

Name Type Value
paragraph
debugEnable bool true
humidityOffset number 0.0
infoEnable bool true
luminanceOffset number 0.0
parameter10 number
parameter101 number 600
parameter102 number 600
parameter103 number 60
parameter104 number 600
parameter110 enum 1
parameter111 number 1
parameter112 number 1
parameter113 number 65528
parameter114 number 1
parameter12 number 10
parameter13 number
parameter14 enum
parameter15 enum
temperatureOffset decimal 0.0

I just installed my first 4 in 1 sensor today (using Hubitat) and I am having the same issue.

The motion sensor is going active and inactive, however the updated sensor thresholds have no bearing on the other sensors updating (illuminance, temp, humidity) on any frequency unless I pull the battery out. Even 3 taps on the sensor doesn’t seem to wake it and force an update.

I just pulled the inovelli driver and using that as of today.

HELP?!?

One of the options available enables threshold update, check to see if it is on. When it is set to ‘on’ it should take effect… emphasis on ‘should’ because it doesn’t work for me at all.

Also I raised a ticket with this issue, I would suggest you do the same.

Thanks @zsunsun! I think my impatience got the better of me. The default refresh setting of 7200 seconds I think needed to run it’s course for me yesterday, before the new thresholds came into effect. I have the temp, humidity, and illuminance set at 5 minutes now each with lowered thresholds to report and that did the trick. Looking back at my logs overnight is showing that I’m getting the desired functionality now

Hello Rich, I’m glad to hear threshold setting is working for you. For me it still does nothing…

Triple click on the switch on back should wake the sensor up to do a refresh on the settings which will override daily update cycle (AFAIK from manual).

Can you check of you set threshold higher for LUX value and see if it works as expected?

Hey @zsunsun. I upped the threshold on the LUX to test and it still seems to be reporting every 5 minutes as I have it set regardless of the threshold setting. Let know if there is anything else I can check if it helps you troubleshoot.

Thanks @Rich. This confirms that I’m not the only one seeing threshold getting ignored.

It’s been 4 days since I opened my ticket, so I’ll wait few more days and start return process. I don’t think spending money on a product that’s not backed by the company behind is a wise move.

Hey @zsunsun - let me find your ticket - not sure why no one has answered it, but I’ll take a look.

We are working with the manufacturer on a few bugs we found on the sensor.

Tagging @EricM_Inovelli as well.

I can promise you we stand by our products.

Do you have a public list of known bugs and their status (ie: being investigated, pending firmware fix, etc)?

1 Like

Not for the sensor, I’ll get the page started shortly - good call!

1 Like

Hey @zsunsun. I haven’t really checked the threshold usage. I’ve been having it report updates every 5 minutes and it’s been working great. the battery still looks to be at 100 at least according to hubitat! I’ll see if I can play around with some of the thresholding to see if my experience is the same.

Thanks @Eric_Inovelli for getting the bugs posted. The visibility you all provide into what you’re doing is awesome. Keep up the good work!