My LED went out on my Red Series 2-1 to fix?

The switch still works. I can hear the audible click when I turn it on/off, I’m able to set it in exclusion/inclusion mode, etc. But the LED is completely out. I’ve tried to factory reset, pulled the air gap, etc. What else can I try? Are some switches just duds?

Switch is VZW31-SN and I’m using Hubitat.

When you pulled the air gap and the switch rebooted, did the LED illuminate then?

You said you tried to factory reset. Does that mean you weren’t successful or did a factory reset not resolve the issue?

No, the LED didn’t come on after pulling/reinserting the air gap. It didn’t come on either when performing a factory reset (so maybe I didn’t perform one). But I was able to enter inclusion/exclusion mode (no LED still) because I removed it and added it back to my Hubitat account. So it’s as if the switch is working properly, but the LED is just dead. A week or two ago I was playing with different LED colors and after choosing a different color, it just went dark and hasn’t come back on since.

Part of me wants to say the LED is dead, as after a factory reset you should be back at the default colors.

But . . . there is some question in your mind as to whether or not you performed a factory reset successfully.

Plus . . . you were tinkering with LED bar colors.

So I’m wondering if something went sideways with the settings and you haven’t factory reset.

So I’d try the factory reset again:

To factory reset your device, first, hold the Configuration / Favorites Button (C) followed by the up button (A) for 20 seconds until the LED Bar (D) turns red and let go. The switch should blink red a few times indicating it has been factory reset. There is a video in the online manual. (If you don’t get a LED bar indication, hold the buttons for about 50 seconds before releasing.)

You can also try doing a general exclusion in Hubitat. If you do that, open a separate tab in the browser the the live logs page so that you can monitor and confirm that the device was actually excluded. If you remove the switch using a general exclusion, that will also factory reset the switch.

Once you have successfully factory reset, you should see the LED bar illuminate on boot. If it doesn’t, then it sounds as if the LED bar has failed. But it’s crucial that you accomplish a factory reset first, to ensure and settings you have enabled that might be impacting the LED have been removed.

If it was successfully excluded and re-included then that would factory reset it. Excluding a zwave device resets it.