Notifications Stopped Working

I get a text whenever that door is open, so I know the contact is working.

I deleted those routines and setup one on another door. When I have Main Room Lights turned off, everything is grayed out with all of the switches in the off position. Nothing happens when I open the door. With the Main Room Lights turned on, the lights, of course, come on, but there is no notification via the LED strip.

I can say with certainty that if you have a “turn on device” or “turn off device” as an action along with the notification, NOTHING WILL WORK.

I understand what you’re saying – I really do. But, as shown by the 3rd and 4th screenshots, when I turn off Main Room Lights, everything else is grayed out and I’m unable to do anything with any of them. How do I turn on Notifications when those controls are grayed out?

I really don’t know any other way to explain this. You CANNOT have a “turn on” or “turn off” action in the same routine in which you are trying to set notifications. The third and fourth screenshots you pointed to where the notification actions are grayed out have a “turn off” action, which exactly what I have been trying to get you to remove.

(If you have a “Turn On” action selected, you can set the notification parameters but nothing will work. If you have a “Turn Off” action selected, the parameters below will be grayed out.)

1 - Click on the + to create the routine.
2 - Add the contact sensor as a trigger
3 - Click on the + in the Then section and select Control Devices
4 - Select the Inovelli you want the notificaiton on and press Next
6 - Select the four notification parameters

I didn’t know that I could deselect “Turn On.” Thank you for your patience.

I also learned that if a 2nd trigger is added, it isn’t either/or, but and. Individual routines for each trigger. That’s not a problem.

Again, thanks for your patience.

The lights I have as children to a red on/off switch are Zigbee. Do I need to get a blue switch for that one?

Not necessarily, but it depends upon how you want the operate the bulbs. If you just want to turn the bulbs on or off or set some dim levels, you can use the multi-tap capabilities of the Red. To do this you would configure the on/off and several dim levels using routines or scenes.

However, if you want to be able to dim up and down using the paddle just as if a dumb bulbs were wired to it, then you will need to use a Blue for that. You’ll need to use Zigbee binding to bind the switch to the bulbs.

They are RGBW bulbs on my front and back porches. I don’t really see the need for anything other than on/off and maybe a little dimming at the local level. Anything more than that I can do via the app or Alexa. If I do decide I want more local control, I can always swap the switches out for Blue.

Research tells me that I do it by creating scenes (as you mentioned). I haven’t had a chance to try that yet, but I should be able to within the next couple of days.

Got everything working as routines. Thanks again for your help, Bryan. The crazy part about this stuff is once you get going, you gotta get more stuff. :wink: Already decided I need at least 1 more Red switch.

1 Like