image not found img not found

Inovelli Community

On/Off 3 Way not working

@Eric_Inovelli - Created a new thread to capture my issues (separate from @exo).

I’ve created a video that I’d be happy to Google Drive link it to you (PM?). Basically, following the directions within the manual do not work for my house. My garage lights are 3-way and I have it working from the Inovelli Smart Switch, but the dummy switch won’t toggle it On if the Inovelli is Off.

The same goes for my under cabinet lighting too. It just doesn’t work following the directions. Should we be following the old method and just connecting the red wire and a neutral to the dummy switch with capping the common/load in the dummy switch box?

I’m having a similar problem and am wondering if this is a solution? I have an older 3 way Inovelli working with the dummy switch having the red and neutral wires connected. Am now attempting to install the new red series dimmer at a different 3-way location in the house.

I have the new red series dimmer and attempted to wire it up for 3-way, but the behavior is similar to the original post here - dummy switch will only work if the smart switch is on. The wiring is identical to the enclosed instructions for a 3-way with line/load in separate boxes. Smart switch has the line wiring and 14/3 going to it, dummy switch has the 14/3 and load wiring. Smart switch is connected with line/load/traveler/neutral, dumb 3-way is standard with the 2 travelers and common. The location of the smart switch previously had a 3-way dimmer installed and worked just fine.

Any advice here is appreciated.

@Yombad - All my problems were resolved by setting the dimmer to 3 way / toggle or momentary with aux switches.

1 Like

Thank you for your help! This suggestion made me realize I don’t have the correct device handler (Smartthings). The one on inovelli’s website under “device handlers” is old and doesn’t have the correct settings. Went to the product listing, installation instructions and found the correct one. Will try tomorrow when I reinstall the switch.

Is there a way to configure the “AC Power Type” and “Switch Type” without SmartThings? I installed the device handler, and paired it w/ the SmartThings hub and it works just fine. When I unpair the switch and pair it to my Ring Hub all the settings are lost and my single 3-way setup doesn’t work anymore. I assume the settings reset to default values.

Maybe a feature request to be able to configure these without a SmartThings interface? I have two Z-Wave networks running and home and want to cut it down to one (since one has better coverage with the Ring Z-Wave extenders, etc).

@dsbaha, Yes you can configure it manually. If you look up parameters 21 and 22, you can do it. Alsi, check out the link:

At the bottom are some videos on setup switch. Just set it up for neutral or non neutral and single pole, 3 way toggle or momentary.

1 Like