Red Series 2-1 Switch show purple when attempting to factory reset

Hi fam,

I am trying to factory reset my Red Series 2-1 Switch (VZW31-SN).

The problem
When I do the factory reset (hold the program button and the up button for 20s), the LED turns solid purple. The up/down buttons do not respond in turning on/off the light it’s wired to.

What I’ve tried

  1. I first messed up the instructions and held the program button for 20s until the LED was purple.
  2. Then I did what I believe I’m supposed to do: hold the program button and the up button for 20s. The LED flashed red 3x so I thought I completed it successfully.
  3. I removed the device device from Hubitat. The only option I had was force remove.
  4. I think I did the Hubitat pairing process wrong; I believe I held the function button for 5s.
  5. I tried to factory reset again using the steps in #2, but now I get a single purple LED.

How can I factory reset? Thanks in advance!

Try a general exclusion with the Hubitat. That will factory reset it as part of the process.

I’m not sure what you mean by general. Can you give instructions on how to do so?

I had already force removed the device from Hubitat, after Step 2, so this switch is no longer in Hubitat.

The exclusion available from the same screen as inclusion.

1 Like

On its own, this did not seem to work — the switch was not discovered during the general exclusion process.

However, somehow the thing started cooperating again, and I was able to factory reset. Thanks for the tips!!

1 Like