Red Series 3 and 4 way woes

I apologize for the long post, I tried to include as much details as I could. TL;DR - Red Series traveler shows 61 volts when the lights are on and auxiliary switches don’t work.

I just installed 10 red series dimmers in our new construction house. Because it is new construction, I am using them without a hub for now (no wifi yet). All are working as expected, even one 3 way (with neutral and GE add-on switch) except for the following:

I have a 4-way setup, line and load in different boxes, wired exactly as the diagram recommends. All wires have been toned to confirm the correct layout and ohmed to check for bad grounds/neutrals. The Red Series Dimmer is in the box with line voltage and two GE add-on (the model number recommended in the knowledge base here) switches are in the other two boxes. I set parameter 21 to 1 and parameter 22 to 2 (just as I did on the other 3-way that works). I have factory reset the switch and tried again. I even swapped the switch with a different one that worked fine in a single pole setup and it did the same thing…

The traveler constantly has voltage when I turn the lights on with the dimmer. The auxiliary switches don’t work. It sits around 61 volts when the lights are on. When I push a button on the auxiliary switch the voltage on the traveler (measured at the dimmer) drops momentarily into the 50’s.

When I compare this to the 3-way setup that works, the traveler voltage sits around 30 volts and SPIKES to the 60-70’s when the auxiliary switch is used.

To eliminate a bad auxiliary switch I temporarily set it up outside of the wall with one auxiliary switch at a time(essentially turning it into a 3-way by connecting the traveler, neutral, and grounds per the diagram but outside the walls right next to the Red Series Dimmer). I tried this setup with both GE add-on switches and neither worked. The voltage still remained high on the traveler(now outside the wall) when the dimmer is powered on. To eliminate a bad fixture(although I don’t understand how it would cause this) I disconnected the load entirely from the dimmer and tested it. I saw the same thing and the auxiliary switch didn’t effect the load voltage out of the dimmer.

In between each of these tests I factory reset the switch(es) and reset parameters 21 and 22 to 1 and 2 respectively.

What am I missing? I am at a loss as to why the traveler on this setup continues to sit around 61 volts after trying two different dimmers and entirely bypassing the in-wall wiring when the other dimmers rest around 30.

I appreciate any help or ideas anybody can give!

I’m not exactly sure what your problem is at this point, but I’d caution about trying to troubleshoot by measuring voltage on the travelers. I don’t know that is a totally incorrect technique, but I do know that ghost voltage is common on multi-way configurations, typically caused by capacitive coupling. I’ve seen it on non-smart configurations as well.

Unless you are using a meter that has a low impedance function (which is not common on a lot of meters) you don’t really know if that’s real voltage or not. I’m not really sure how the signalling works with the aux but I don’t think measuring voltage that may or may not really be there will get you much traction.

  • What is the load? Does this differ from any 3 or 4 way that you have working with Aux switch(es)?
  • Any other 4-ways in the house working with Aux’s? Try swapping that dimmer or even the working 3-way with the troubled leg.
  • Try it as a 3-way (Pull the center Aux out and wire nut the white and black as pass-throughs

It’s tough without a hub since you can’t read the parameters to confirm, particularly since it’s a lot of button pushes at the switch. But you got the 3-way right so who knows?

Try setting the parameters 21 and 22 at the switch incorrectly and then reset to the proper settings.

Looping in @harjms who has a lot of these with Auxs.

Thank for the suggestions. I understand ghost or phantom voltage, and I’m getting plenty of that on the load side(around 83 volts, but very low amps, when off), but I didn’t expect to see phantom voltage on a traveler, especially when the traveler voltage on my functioning 3-way is much, much lower. I even removed the load completely to see if the traveler behaves differently but it doesn’t.

  • What is the load? Does this differ from any 3 or 4 way that you have working with Aux switch(es)?
    The functioning 3-way has a 30 watt LED pentant light. The 4-way with issues is 4 LED recessed lights, I don’t know the exact wattage but I would guess around 50 watts total.
  • Any other 4-ways in the house working with Aux’s? Try swapping that dimmer or even the working 3-way with the troubled leg.
    That is a good idea, and the only reason I have not done it yet is I’m scared about messing up the one multi-switch setup I have working :laughing:
  • Try it as a 3-way (Pull the center Aux out and wire nut the white and black as pass-throughs
    Yes, we did this and got the same results.

I’m not so worried about the phantom voltage on the traveler, so long as the 4-way works. The only reason I even discovered it was we were monitoring the voltage on the traveler to compare it to the functioning setup and to see if we could decipher what the difference is and how the master switch receives the signal to change the state of the lights.

I’m testing with a Klein CL360 using probes not the open jaw, but will have a true low impedance multimeter to use soon.

How’s you wire the 4way? In my 4 way I wired the load wires together and only connected the travelers and neutral. E.g. I removed the BLK wires from the dumb 4 way, wired the load through in the box and on through to the light.

Yes, that is what I did as well. This is new construction so it was never wired as a dumb 4-way, although I am tempted to set it up as such for now.

Interesting. I wonder if the parameters are actually taking effect. When I had my parameters set for the wrong setting, the AUX switch only worked one way and didn’t work every time. I changed the parameters via hub and it fixed it immediately. Any way to connect to a Z Wave PC stick or local hub just to see if you can force the parameters change?

That’s a good thought. I have a hubitat sitting around waiting for install, I wonder if I can get it setup with just power to the hub?

I wondered if maybe the parameters weren’t taking effect so I swapped the dimmer out with another one. I bought a box of 10 so I have/had plenty to play with. The chances of the parameters not being accepted by multiple switches is probably slim…

One other point of confusion still is some discussions on here about parameter 12 needing to be set for a 3-way setup. On my programming sheet, parameter 12 is LED color. Are those post from an older version of the Red dimmer?

True, but with all the clicks required, it’s easy for things to go wrong with clicks not registering. If nothing else, you want the hub to confirm the settings.

It’s parameters 21 and 22 that you should be setting. 21 is the power type, 22 is the switch type. Not sure where you see the post re 12, but 21 and 22 is definitely what you want. Have you been trying to get this to work by setting parameter 12?

https://support.inovelli.com/portal/api/kbArticles/407409000001873397/attachments/1abnfa5822ce11f1e4dfe9a7306effa38a8cf/content?portalId=1ce1db55e4825f16146555b24f0f1753cbf5f7d83ca0a3d8b31013b2a2d69e1f&inline=true

No, I have been doing parameters 21 and 22 (Neutral and Multi-Switch with Aux). I have also purposely set them both the different settings then back to the desired setting a couple times.

1 Like

I believe you can use the Hubitat hub without connecting to the network…worst case, connect it at home (rental or wherever), set it up (be sure to setup static IP), bring over to NEWCON house, power on/log in and start including switches.

1 Like

Interesting development: I swapped the dimmer with one already programmed and working on a 3-way and it worked in my 4-way with both GE aux switches!

So now I’m trying to get the 3 way working again with either of the 2 dimmers I have on hand. For the life of me, I just can’t get either of these to accept the programming. One of them continues to take me to the parameter to select the LED indicator color when I try to get to parameter 22. I’ve factory reset both of these numerous times and tried again to set 21 to 1 and 22 to 2. Even when I think I have it the aux switch doesn’t work. Keep in mind this circuit hasn’t changed in the slightest since I removed the correctly operating dimmer and replaced it with either of the two troublesome units.

I may have to resort to setting up a hub temporarily, which is much more complicated than it needs to be at this point in construction.

If that doesn’t do it, is there a chance 2 of my 10 pack are defective when it comes to 3 ways?

That’s always a possibility but with Inovelli’s non-user induced failure rate of 0.3% it’s not likely.

While the switch can be programmed via the switch, conventional wisdom is to program it via a hub. I think it’s premature to start considering if the switches have failed if they’ve never been connected to a hub for programming.

By chance, do you have the PC Controller and a Zwave stick? While you can’t query the settings on a 500 series, I’m informed by @harjms that you can set the parameters once the switch is joined to the controller. If you go this route, you’ll have to check with him for details.

One other thing that might work would be to join the dimmers to your current hub at your current location and then program the settings. Then just pull them and reinstall at the new house. (Also @harjms’ idea but I don’t see why that won’t work.)

TBH, installing a hub even temporarily at the new location is the best bet, as sometimes you just have to play with the settings a bit to get things going.

1 Like

I’m just going to ask some questions, see if any spark some ideas:

  1. What firmware version are the dimmers using?
  2. The one that you swapped in, which worked, is it from the same batch, date code?
  3. Are you able to flash them with a production firmware (v1.48)?