Red Series Dimmer and a dummy switch 2 bulbs in circuit

So this circuit is for our island lights (2) total in the circuit. We can install 8w ecosmart standard led bulbs and everything works fine from a controls on and off stand point from the red switch. If we change the bulb to Sunco LED Filament bulbs that are 8.5 watts the smart switch will turn them on and go right off almost immediately. We can go to the dumb switch and turn the lights on and they stay on. We have tried setting the levels down to 70% and it still shuts off immediately. No matter how low we set this.

We can run 1 ecosmart bulb and 1 Sunco LED filament bulb and it works flawlessly.

We can get the switch up and running with the ecosmart bulbs, swap them out to the sunco bulbs with out turning the circuit off and it stays up and running. If you then shut it off the red switch will not bring them back on.

Neutral or non-neutral installation?

When the lights “go off almost immediately”, is the switch rebooting? i.e Do you see the LED bar flash colors briefly?

Neutral install, no flashing of the switch led bar.

What happens:

You hear the light switch click on, you start to see the led slider rising and then you hear it click off

I’d try switching from leading to trailing edge or vice versa to see if that helps.

Using Hubitat, where do I locate that parameter?

I do not see it listed under the device/ state variables?

Am I looking in the wrong spot?

You do it from the switch - instructions are in this article.

Red Series 2-1 Switch • Button Combinations, Quick Tap Sequences & Local Configuration Options | Inovelli Help Center


Looks like its parameter 26. You should be able to send it from within the device parameter.

having trouble getting it to respond manually. Looking up the switch I have it is a LZW31-SN the parameter listed for this switch does not list 26. Is my switch just not capable?

we are running firmware 1.57

Here is an oddity, Somehow I got it to work from the switch. I turned it on and off, it worked. I turned it on and off again and it work. Third time, it came on and went right back off

went back over to the switch two minutes later, it worked for 1 on/off sequence and failed on the second try…

so it just appears to work randomly for no apparent reason. Most of the time it doesn’t work

Is this a neutral or no-neutral switch installation?

So here is what I have found out, I updated the ramp rate on parameters 3 and 4 which were original set to default at 101 and reduced that to zero and it works.

Yeah sorry for misleading you. You didn’t specify the model number. Most people that refer to a Red series dimmer are referring to the latest generation. There is no leading or trailing edge parameter for a Gen 2.