Red Series Dimmer not dimming since Firmware 1.57

I recently upgraded my firmware from 1.48 to 1.57 on a Red series dimmer (LZW31-SN). (Target 1 was updated to 1.44)

Since the update, it will no longer dim (From the paddle or Hubitat). The LED bar does show the proper level, but the lights go to directly to 100%.

This is the 2nd switch that I updated and the first one works great.

The only difference between the 2 switches is that when I did the first switch, I performed a full reset. I haven’t tried this (yet) on this second switch.

Does anyone know if a full reset required after updating to firmware 1.57? Is there anything else that I could look at prior to this?

What is parameter 52 set to? 0 - Normal, 1 - On / Off only mode, 2 - Smart Bulb Mode

Parameter 52 is 0 - Normal

Try toggling to 1 and back to 0


Upgrading from 1.48 to 1.57 often requires the resetting of several parameters. Especially for new parameters in the new firmware that didn’t exist in the old firmware. As @stu1811 mentioned, even though it appears to have the desired value, you may have to set it to something else (and save it) then set it back to the desired value (and save it) before it actually takes effect.


Thanks @stu1811 and @mamber! You were both right. I changed the parameter and it worked. So glad I didn’t have to reset it!