Red Series Fan/Light Combo don't have clear notification effect


I have some Red Series switches and some Blue Series switches and I noticed that in the notification effects, there was a big difference between the two.
The problem is that in the Red Series, there’s only the off option for removing a notification effect. Turning it off doesn’t remove the effect, but rather turns the RGB LED Notification Bar off. So you can’t see the light’s gradation level.

The only way around this at the moment is to set the notification duration to 1 second. It will remain off for 1 second and then return to the current dimming display mode.

In the Blue Serie, there are more notification options, including the option to clear notification. Could this option be brought to all the Red Series Edge driver too?

Thank you

I agree on the need for this functionality on the Red Series if possible.

Smartthings has it wrong. The notifications are exactly the same for the Red 2-1 and the Blue 2-1.

Now, if you mean the last generation of Red switches then how they are is how they are. They will never change.

I just tested - with the light on at full brightness, LED bar is blue all the way up. I activate a notification scene and it changes. I activate my “notification clear” scene (below) and it returns to full blue. What does your routine or scene look like? What kind of mobile device are you using? Sometimes there’s a glitch that only affects iOS or Android, which could explain differences in what we’re each seeing.

Hello @MarkTr322,

I’m using SmartThings on iOS 16.5.1(c)

My notification activation routines look like this:

I’ve tried it without setting the duration and the notification appears and disappears immediately. So I have no choice but to set a duration. I think that’s what’s affecting the off.

If I don’t have a duration, you’re right, everything goes back to normal that way:

But without the duration, my notification unfortunately doesn’t stay.

What happens if you set the “notification on” duration to indefinite, but don’t set a duration for “notification clear”? Is that the scenario you started with? It’s working as expected for me.

With this configs to turn it off

The result is

And with this configs to turn off

The result is

I saw the title changed to add Fan/Light. I hadn’t put it in because my LZW31-SN dimmer had the same problem too. However, I hadn’t tested it again before making the post.
I’ve just done a test and your right, it’s actually correct for the LZW31-SN dimmers. So it’s only the Fan/Light that has this problem.

1 Like