Red Series flashing red, green and blue after pairing

I have a red series associated with 4 ilumin bulbs and a GE aux switch (no neutral configuration, with an aeotec bypass). Setup has been in place for several months working as expected.
One day, the red series stopped responding, flashing red, green and blue (similar to the boot sequence). Turning power on and off or pressing the config button for 20s did not make any difference. I was eventually able to exclude de device and re-pair it (through SmartThings) but the switch became unresponsive few minutes later, flashing the same sequence again (with the switch electrically turning on and off). After doing a full reset of the switch, and various pairing unpairing attempts, the switch finally failed.
I talked to the Inovelli support team and received a new unit. Once the new switch was installed, I updated it to the latest firmware and paired it. Unfortunately the same behavior occurred again.
It seems that as soon as the switch get paired, and the z-wave module start consuming power, it falls back into that sequence of flashing, blue and green with the switch turning on and off.
Thinking it could be related to my no neutral configuration (which worked fine for months), I replaced the Aotec bypass in the event the device had failed. Unfortunately that did not solve my issue.
I’m still working with the Inovelli support team, but wanted to check the forum. Any feedback is appreciated.

Juat thinking through this logically. Since your configuration was working fine for a period of time, that suggests that it was wired correctly. Unless you did some work in the same boxes with the dimmer, I’d discount installation.

Did you flash the first dimmer? If so, how soon did it fail after you flashed? I’m asking because bad flashes can sometimes contribute.

Is there some reason you flashed the replacement dimmer? They typically ship with 1.47. Unless yours had an older firmware, there isn’t any reason to go to 1.48 since you are on SmartThings.

The odds of 2 dimmers failing on their own in the exact same manner with the 2nd one failing almost immediately is pretty low. :thinking:

No additional electrical work was performed.

First dimmer was flashed several month prior, so I don’t believe these two events are related.

I wasn’t sure what firmware the dimmer came with so before pairing with ST, I just installed the latest one.

For clarity the new timer has not failed, but give me the rainbow light show after being paired with ST for few minutes. The original timer was behaving the same way but eventually fully failed (Inovelli confirmed that the dimmer was dead).

As you say, thinking about logically, the dimmer, electrical wiring and load (Inovelli smart bulbs) did not change and I replaced the Aeotec bypass to get it out if the equation. So that left the z-wave network and hub. The hub get periodically updated by ST, and I add and move or remove devices on the network from time to time.
Could a change in the hub or network trigger that issue? The dimmer is actually the closest z-wave device from the hub, maybe 5 feet.
I truly ran out of ways to troubleshoot this one. Any help is appreciated.

I don’t know what would cause the red, green, blue flashing. When you pair a dimmer, you should either get a green for success or a red for failure. In a previous post @Eric_Inovelli stated he was going to check with the manufacturer about what causes the red, green, blue thing. This was back in April, so he may have further information by now.

AFAIK, nothing you mentioned like hub updates or adding and removing devices (all normal occurrences) would cause this.

I’ll re-phrase an earlier statement. The odds of 2 dimmers flashing red, green, blue in the exact same manner with the 2nd one doing it almost immediately is pretty low. The only thing here is that you flashed before you even knew if he switch was working properly, so you can’t exclude a bad flash as opposed to a bad switch. I’m not saying it’s the flash, but it’s a possibility.

Do you have a dimmer that you haven’t flashed that you could try. If you received it recently, it’s probably 1.47, which is perfectly fine for ST.

Hey @Loic – random question – is there a way you can remove the Ilumin bulbs and replace them with other bulbs to see if it’s something to do with the Ilumin bulbs and the new firmware?

For clarity the dimmer pairs correctly, but throw the flashing colors within few minutes.

Unfortunately not, but I can certainly reflash the dimmer.

Let me try that again. I tried to add an incandescent bulb to the mix but can recall he outcome as I tested so many scenarios.
I’ll try to add an incandescent bulb to the mix (3 ilumins + 1 incandescent) and I’ll try with an incandescent only.

@Eric_Inovelli I perform few tests and here are the results:

  1. 3 ilumins and one incandescent bulb
    Same issue as soon as I interact with the switch either physically or remotely.
  2. 1 ilumins and one incandescent bulb
    Same issue
  3. 1 incandescent bulb only
    No issue. The switch works as expected.

This seems to point to an issue between the Ilumins and switch. Again and as previously stated, this setup worked fine for months.

For reference, the Ilumins a running the latest firmware.

What should be my next step?


@EricM_Inovelli - what do you think the issue is? Must be something from the firmware side.

@Loic - I’ll start a PM with you, Eric and Jason from the manufacturer so we can try to figure this out.

Edit: @Loic - can you make sure both files (.otz and .bin) are flashed if you haven’t?

Although the new firmware (1.48) may exacerbate the issue, the issue started when I was on 1.47, and as stated, did not occur just after the firmware upgrade. Again, the really odd thing is that the setup worked fine for months before suddenly failing.

Dimmer was updated to 1.48 for the otz file and 1.47 for the fin file.