Red Series On/Off Losing Power to Smart Bulbs

@Eric_Inovelli @EricM_Inovelli

I’m having a strange issue with the Red Series On/Off (LZW30-SN). I’m currently using it primarily to control smart bulbs in my bedroom. I’ve disabled local control & remote control on the switch and only using scenes to turn on/off the hue bulbs. Every other day or every two days the bulbs will be unavailable and will not respond to voice control or using the scenes on the switch because the bulbs doesn’t have power. If I go into the SmartThing App (classic); the App shows that the switch is currently On. [Recently activity also says it’s On].

Two ways to get around this issue - go into the SmartThings app, turn on “remote control” then turn off then On the switch → then the bulbs will turn back on. Other option is to pull the air-gap.

Any ideas? I’m thinking off using the generic Z-wave switch device handler and disable local control from the switch but I don’t think scenes are available with the generic handler.

Forgot to mention that I’m controlling 2 hue light bulbs with neutral wiring

Hey @ny_robert, I see that you are using hue bulbs. That was going to be my first question.

So it seems that somehow the power to the bulbs is being cut? Silly question, but there haven’t been any power outages to the switch right?

Eric, no power outage. I also have it set to restore previous state. If I don’t interact with the switch [meaning turn it on & off from the app (relay disable)] the switch loses power to the bulbs. Every now and again I ask Alexa to turn on lights - it’s says the device is unavailable.
Question: since I’m using this with receptacles: is there a maximum ratings for these switches? 10 /15? Thanks

I believe it is 10A, but I could be wrong on that. I would be careful not to plug in a vacuum or microwave or something high power into the outlet.

If you could reach out to support via our website, I think we should try a replacement of the device.

Thanks I’ll reach out to support

what was the solution on this? my hue bulbs keep losing power!

so i guess im not the only one… lol thats the same issue on my post.

replaced the hue bulbs with inovelli ilumin… and all works well…

did you solve your problem if so wat did you come up with?

Hey sorry to resurrect this thread, but I wanted to see if you guys solved your problem @adriang809 and @bradwest414?

If you haven’t, can you try to update to the latest firmware to see if that solves it?

Thanks for following up!

Before the smart bulb setting came out in the new firmware, I moved the line to the load on a couple switches which obviously worked.

Recently added more hue bulbs to the house and happy to report the 1.57/1.45 firmware on smart bulb mode seems to be working as designed!