Replacement 2-1 devices not completing interview

Hi all,

I am trying to install my replacement 2-1 blue dimmers.

  • Home Assistant
  • Zigbee2MQTT
  • Sonoff coordinator

I am trying to do a 1:1 replacement of my existing blue switches. Z2M discovers the devices but is not able to complete the interview. Z2M doesn’t display any of the attributes of the switch. It looks like there is an initial discovery and then there is no further communication after that.

I have moved by coordinator to within about 6ft of the dimmer and still cannot get it to pair successfully.
I have tried this with two replacements with no luck. I have also done the factory-reset (holding top paddle & config button for 20s) several times which doesn’t help. Interestingly, it doesn’t look like the zigbee inclusion process starts after the factory reset.

Any ideas?

What color LED displays after your attempt to factory reset it?

After flashing red, it goes to a dimmed blue and stays that way

1 Like

Hmm. Once it flashes red(while holding buttons), then you release the config button then top paddle. It should flash like 3 times in red color. About 1-2 seconds later it should begin the pulsing blue to start the inclusion process.

Maybe try factory reset again and pull the air gap after completing. Give it a second and push the air gap back in. See if it starts the inclusion then.

1 Like

I had something similar on one of my original switches - turned out to be a wiring issue in my 3 way setup. I can’t recall exactly what I had backwards but once I ran the multimeter over it again I solved the issue.

Confirmed that the wiring is correct (I’m doing a 1:1 replacement for the bad blue switches - so this did previously work).

If I air-gap the device it does seem to go into pairing mode. Z2M says the interview fails pretty much immediately and there doesn’t seem to be any further progress after that.

Ok so if I turn off all of my other Inovelli blue dimmers and try to pair/ interview, I don’t have any further actions. Looks like I’ll also need to wait on the new firmware update.

1 Like