Smart Bulb Mode - Red Switches - Homeseer

I have a red series dimmer switch, and I run homeseer as my hub. I’ve installed 4 Philips Hue smart bulbs and would like to replace the dumb on-off switch with the red dimmer switch, and put it in smart bulb mode.

I’ve not yet associated the switch with my zwave network. The instructions I’ve found on the inovelli website show how to put the switch in smart bulb mode for SmarterThings, but not homeseer. So it’s a bit confusing on what to do to get this associated and set up properly.

Can someone please help me understand how I can get this switch working in smart bulb mode for homeseer (HS4)?


IIRC you change z-wave parameter #52 to 1 for smart bulb mode. Then to make sure you don’t accidentally turn off the smart bulbs from the switch, you press the config button 8 times to turn off relay control from the switch.

Pro-tip: install the free Z-Wave Parameters plugin on homeseer, it makes working with Z-wave parameters a breeze

1 Like

Thanks, it is indeed a handy plugin, but the database for parameter 52 in opensmarthouse that the plugin uses only allows you to set to 0 and 1, but I need to set it to 2. I’ve sent a ticket to the OpenSmartHouse folks to update that.

Is there a way to push parameters with the program?

Something like this?

Just as an FYI, I’ve submitted a db update for opensmarthouse, so as soon as that’s approved it should be fixed for homeseer users using the zwave parameters plugin.