SOLVED: Blue Series 2-1 group binding issues

EDIT: ended up figuring it out, see solution below.

I have a total of 9 blue series 2-1 switches, controlling 4 light fixtures with non-smart bulbs. All 9 switches have been configured to join 4 different group bindings using 4 unique IDs. I am using SmartThings.

3 of the groups work wonderfully; however I’m having issues with the 4th. In this group of 2 switches, it seems like one of the switches does not receive the commands, but can send them.

Let’s call switch #1 the one with the load attached to it and switch #2 the one without the load. When I press the buttons on switch #2 to turn the light on/off, switch #1 responds properly and the light turns on/off. But when I press the buttons on switch #1, the light comes on as expected, but switch #2 doesn’t respond, and its LED bar does not reflect the status of the light.

Neither switch has any of the bind #1-6 settings setup, and I have double and triple checked that each one has group bind #1 set to the same number. I have tried factory resetting switch #2 and re-joining it to the hub, but it still exhibits the same behavior.

Are there any further troubleshooting steps to attempt?


I decided to try factory resetting both switch #1 and switch #2, and rebooting the smart things hub. After repairing both switches and setting up the group binding with a new ID, everything is working as expected.