Speed of new switches and dimmers?

I’m guessing in your case, the light fixtures aren’t directly connected to the switch. Because otherwise, you can’t disable local control. That’s the slowest combination. Switch has a delay in sending the CentralScene to the hub, hub has a delay in sending the commands to the smart bulbs. I have this same scenario for my Hue bulbs and would love it to be faster also. No longer clear to me if/when we’d get this update but staying hopeful.

Yep you’re correct. I have ~25 red series switches connected to ~70 sylvania recessed can lights (zigbee) throughout the house. I can control the lights without disabling and they work super fast but then I lose my scene control and it turns the bulbs off. Disabling local control gives me the scene control and I can set the level to 0 without turning the bulb off. But then the lag is introduced…also hopeful that this will get resolved some day.

Which hub do you use? If you use ST, it’d even be more of a lag and the firmware update won’t completely fix it. Hubitat would be faster since it’s all local control

Using hubitat. Its not the end of the world but just an annoyance when guests say " I can’t figure out your smart lights" because they tap multiple times expecting instant results.

Why are you using zigbee smart bulbs? Why not just use regular dimmer LEDs especially since you have remote control from the switches. They are also very cheap.

I only use smart bulbs when the fixture can’t be controlled from the switch

A few reasons:

  1. Full rgbw spectrum on these bulbs ( I gradually turn lights to red when it’s closer to bed time to help with sleep)

  2. To make a solid zigbee mesh (hence why I don’t want the bulbs to turn off). This combined with zwave switches should give me a solid mesh for both protocols.

  3. I got a killer deal when buying in bulk because sellers were trying to get rid of them for some reason.

Careful with that. :slight_smile: https://community.hubitat.com/t/osram-bulbs-suck/44051/2?u=bertabcd1234

But I totally understand the reasoning for bulbs. Almost all of my bulbs are smart because I like color temperature control. Many of them are controlled by Inovelli Red Series switches and dimmers via my hub (and Z-Wave CentralScenes, not the switch/dimming functions themselves) so they look about “normal” to guests (as if I ever have any). Best of both worlds!

Good to know BertABCD1234! I’ll keep that in mind. Most of my other bulbs are also sylvania branded so I haven’t noticed an issue but I’ll not fall into the trap of assuming it’s creating a proper mesh for all zigbee.

Alrighty, done hijacking this thread but appreciate the info! Back on topic, please update the delay options :grinning:

1 Like

As you said: 700ms just seems way too slow for all or nothing.

Please give us a parameter to modify it. If not my wife will kill me :wink: She does not like the light to power on after 1 second. Please !!!


3 Likes

You guys have some tough spouses lol!

That’s before they find out how much this stuff costs…

1 Like

Tell them it costs $.0021 bitcoin…they won’t ever know.

2 Likes

That would last about 45 seconds for me… long enough for them to check the conversion rate…

I just use the standard, “it costs less than your monthly subscriptions.” That usually holds off the convo for a minute. :slight_smile:

1 Like

Hehe…

          I love the switch, I bought 23.  But not my my wife.  She’s always telling me that she wants fast switch as the old Dummy switch.  I have many that I configured a delay for double click.   So if you want to help up keep our wife happy please help 😉

          Do you think it is Something possible to develop on your side ?

For all those subscribed to this thread, just a quick update that Inovelli has delivered the configurable tap delay for the Red Dimmers (LZW31-SN). Link below:

Unfortunately, doesn’t look like the hold configurable delay was delivered though but the tap delay is awesome!

Hopefully they’d release the firmware for the Red On/Offs soon also (LZW30-SN).

2 Likes

Version 1.52. I don’t know if it’s a bug or if it’s me…

To be able to activate the Button press Delay, I have FIRST to put Disable Physical On/Off Delay = YES, update the switch and put it back to NO.

Yeah, I’m somewhat surprised those two things are not the same timer. I’ve seen button-press code for other microcontrollers and typically there is one timer that determines “click” or “hold”

I think it depends on which version you updated FROM
When a new parameter is added in a new firmware update, it seems like you have to initially toggle the setting (set/save, then un-set/save it, then set/save it again) for it to take affect the first time. Something to do with initializing that memory space that was unused before. After that it should act normal.