ST - Scenes not work anymore for just 1 switch


I have been using scenes for all my (~20) Inovelli red switches and red dimmers (LZW-30-SN & LZW-31-SN). Everything has been working well.

However, out of the blue, 1 red On/Off switch (LZW-30-SN) is just not processing the scenes anymore. Every other device is fine, but this one.

I tried re-loading the DH (I have the latest one), deleting the scene and re-creating it. Not working. I am not sure what to do.

Any idea please?

Bonus question: can scenes be controlled on a child device (GE Aux) in a 3-way setup?

No. Scenes are not triggered by Aux switches. Possibly in the future though.

I’d try excluding and including the switch.

Ok, I will try excluding and including. Thanks!

@harjms - Hi, one last thing, the switch works normally with commands from the ST new App. It is really just the Scenes toggled at the switch level that is the issue. Excluding then Including is still the way to go in this case?

Does it work for normal on or off? E.g. tap down 1x turn off?

If so, I would exclude and include. If taps don’t work and you have local control enabled then possibly toggles are broken? But that is a stretch.

I would remove the SmartLighting rule (or whatever you are using) to trigger the scene, then put it back.

Yes everything works normally. From the App and from the switch for 1x tap up or down. Just the Scene for 2x taps etc.

Ok, I’ll remove the rule, then exclude, then re-include, then re-do the SmartLightning rule. Thanks

@harjms @Bry - it worked. Thanks a lot.