Switch Control Questions

I am new to the community and smart homes in general. Yesterday I installed a LZW31-SN dimmer in my living room to a three-way set up. I have a normal three way on one end and the Inovelli on the other. My question is, does the dumb switch have to be “on” for the system to work correctly or is something not wired correctly?

My second question is in regards to tapping on the switches. Can it be setup to recognize a tap or double tap to turn the system on or off?

Once again, I appreciate any feedback.

Something isn’t either wired correctly OR your parameters aren’t correctly set. The Inovelli should work with the dumb switch in either position.

Your switch is scene capable. So multiple up or down taps can trigger whatever scenes you wish.

Thanks for the response. The smart switch is neutral wired but the dumb switch is not and cannot be, is this an issue? If not, what would you suggest?

I What parameters and where would I access them?

The dumb switch is fine without a neutral.

Look on page 10 of the instructions. You need to set 21 and 22 to indicate neutral and multi/dumb.

You can set them at the switch (see the instructions) and maybe your hub depending on which one you’re using.

I appreciate it. I am using Smartthing.

With SmartThings, you can also set the parameters from the IDE or the App. In the App, open the page for the device and then click on the gear settings cog .

I found that and changed it to non-neutral and three way toggle but I still have to have the dumb switch in the on position to turn on the lights.

I installed my dimmer a couple of days ago and had the same issue.

With dumb switches you need to be set to switch type: 3way toggle and AC power type:neutral since your Inovelli is wired up with neutral.

Initially I set mine to that but had the same problem. Had to redo the settings as they didn’t take. If you check the SmartThings IDE parameter 21 and 22 should should 1. Once the settings finally took I found that switching it back on from off via the dumb switches or app, the light would turn off after 5 seconds or so. On this forum I found the recommendation to set to 80% max. I applied that setting and it works now.

No idea why I can’t set 99% max. The maximum wattag I’ve seen at 99% is ~75W. For the time being 80% max is fine. I like things bright as possible though until relax time. At 80% max I see around 65W or so. Before I had it setup correctly in my 4way setup I had it at 99% max and it worked fine (minus the dumb switch issue). Hoping an update will fix it as I can’t imagine a thermal issue on one setup versus the other.

What @good1god said. Some have found that switching from the proper parameters and then back again gets them to “stick”. Others have had success by switching/setting the parameters at the switch.

Thanks for the replies. I have it working now.

What did you do to get it going?

I had the parameters set incorrectly.