Switches Freezing Issue - Data Collection Thread

Wow not sure how I missed this thread, but have had this plague throughout my 1.45 switches (none of the 1.44 and prior).

I am updating to 1.47 today for the 1.45’s to see if it corrects the issue.

More than happy to help.

ST V3, LSZ31-SN’s and a few LZW36’s (but they are not freezing).

Updates!

I have updated all my LZW31-SN dimmers to 1.47 (both targets, updated via PC Controller). So far since updating to 1.47 I have experienced zero freezes (along with many other improvements). It has been three days since updating and we’ve been home with the dimmers around the home receiving plenty of use! This seems like a solid update in this area.

The one LZW30-SN switch that I own has been running 1.19 for over a week now. Yesterday I had one freeze and then again it froze this morning. Unfortunately my Zniffer was down at the time so I do not have the ZWave logs to report. However what I can report is that in both freeze-ups the switch was on then suddenly the load turned off, all physical and ZWave control was blocked/non-responsive, and the LED indicator light remained on at 100% as it it has been set to do in preferences when the load is on. Normally the indicator LED would have switched off at this time since the load was off. This is installed with a neutral and the load is only 32W. Hubitat logs show nothing unusual or surprising though the logs do stop when the switch froze (not even routine power/energy reports)

I’ll get the Zniffer up and running again today to see if I can catch something in the act.

I think I posted this one in an older thread. Lots going on I see.
My LZW30-SN (purchased thru Amazon in Jan) has locked up and been unresponsive occasionally and an air gap fixes it most of the time(previous versions of firmware). My issue now is the LED is frozen(V1.17&V1.19). No matter what I do I can only get an LED upon initial setting, air gap and reset, after that the LED freezes and doesn’t respond. See post below for info:
LZW30 -SN No LED Control
Currently I am running-
ST V3, LZW31-SN(x2), LZW30SN(Trouble switch), LZW36-SN
Zooz ZST10 ZUSB and PC Controller V5.39(latest) for Firmware flashing/Network maintenance

EDIT: Figured out the LED issue, seems fine now since with latest firmware.

I’m getting a freeze each month at the moment (across 7 switches/dimmers), the most recent was the second time for this specific LZW31-SN dimmer. It’s enough to be highly annoying, but not enough to easily debug.

  • What type of bulb do you have connected to the switch (LED, CFL, Halogen, etc)? LED
  • What is the approximate Load Wattage? ~62.6W
  • Bonus Points: Make/Model of your bulb(s)? Feit, LED BR30 65W replacement
  • Switch Setup (ie: Single-Pole, 3-Way, 4-Way, etc)? Single-Pole
  • AC Power Type: Neutral or Non-Neutral Setup? Neutral
  • Controlled by Vera Secure

According to Vera the version is:
3,6,4,1,43

Interesting. I’ll bet an air conditioner compressor kicking in would do the same thing.

This is an update to my original post, which was wrong, as I have no neutral

  • LZW31-SN - Dimmer Red Series firmware 1.47 no neutral
  • Smartthings V2
  • 3 LED 6w each
    I know what is causing mine to lock up, but not how to fix it. Mine is caused by voltage drops. If someone turns on a vaccum cleaner, the lights dim, and the switch locks up. Air gap fixes it. I have solved the problem by installing a bypass. I had no other symptoms that suggested a bypass. Before I installed the bypass I confirmed the fix by installing a incandescent bulb, caused voltage drop, and problem solved.

Stop vacuuming. Easy solution :grinning:

1 Like

3ea - LZW30-SN - On/Off Red Series (orig FW 1.19)
LED Floodlight ( Home depot Model #DFI-5988-WH) on 2 of them, Large LED Bulb on the other
Have several triggers, and these 2 on the floodlights would lock up daily
The one with the LED Bulb locked up Once
There are a couple hubitat Rules that set the switch state and then change the LED color/level.

I upgraded the firmware on the 2 with the floodlights to V1.22 and the issue has stopped.
The one with the single bulb started acting up ( 2 or 3 times) , upgraded the firmware and the issue has cleared

Also there are some programmed button actions for all of these eg:

Off: Front Door post light (single LED Bulb)
On: Garage Back Door Light, Garage Side Light, Garage Front Light (LED Spots)
Toggle color: Garage Back Door (LED Color), Front Door (LED Color), Garage Front Light (LED Color) ->Red ->Level: 25

Picked up a 10 pack of LZW31-SN - Dimmer Red Series a month or so ago. installed
~5 so far and have a few switches doing this. They seem to have the 1.48 FW from what i can tell from HA

The unit that locks up the most has a switch on a single LED slim above; it locks up several times a month, sometimes several times a week. My wife thinks I’m not the computer guy i claim to be and I blame it on HA. :smiley:

The second one that locks once a month perhaps, has 3 of those lights - same hallway but different circuit breaker. Also have 4 of these lights in upstairs has on a red dimmer and that one has only locked up maybe once in the past two months.

I’ll have to see if i can figure out what is locking them up in relation to power draws as others suggested. We have an old house (1971) with heat lamps in one bathroom that I do kick on in the AM often now that it is winter and run a little space heater in baby’s room at night. Two HVAC units on-prem would kick on some draw too. I have a red dimmer on some external porch lights that kick on at sunset - sunrise with HA and only pull 3 watts for a pair and that one has never locked up i think.

I am experiencing similar switch freezing with Zooz switches. I’m curious if you’ve made any progress troubleshooting this. I’ve had no luck with working with Zooz support and I’m nearing the point of ripping 33 Zooz switches out of the wall.

I know this isn’t Inovelli related, but I am trying to figure this out or find another product with better performance and support.

@Eric_Inovelli Have you gotten anywhere with this? I’m experiencing this with Zooz switches.

Do you have any Inovelli switches experiencing this issue? If so could you tell us more about the configuration?

There isn’t much we can do to help you with the Zooz switches, but if you also have the issue with Inovelli switches we can troubleshoot that further.

Ya, I understand you can’t do anything about Zooz switches. I’m seeing if the issue was identified with Inovelli and resolved. If I pull my Zooz switches, I’m not replacing them with Inovelli if they have the same issue.

Both brands could be experiencing the same issue.

I haven’t had the freezing issues since upgrading the firmware. All of my Inovelli switches have been working great no issues. I think the issue was with earlier firmware. If your thinking of upgrading to Inovelli, You will be happy with your decision. Great product and great customer service.

  • What Product(s) are you using: LZW30-SN - On/Off Red Series Firmware 1.21
  • What Hub/Gateway are you using: Hubitat
  • What Load are you controlling (LED, 46W?
  • Are you controlling a Smart Bulb? No

Switch occasionally freezes in the ON state. Air gap resets and returns to the ON state unfrozen.

The message outlines an issue with Inovelli smart switches freezing and needing a reset for data enriching, and seeks help from the community to identify the cause.

Here’s a summary:

  • Problem: Inovelli switches (various models) are freezing and require an “air-gap” reset (cutting power).
  • Goal: Identify the root cause of the freezing issue.
  • Request: Users experiencing the issue are asked to provide information:
    • Switch model: (LZW30, LZW31, etc.)
    • Hub/Gateway: (SmartThings, Hubitat, etc.)
    • Connected load: (LED, CFL, wattage)
    • Smart bulb control: (Yes/No)
    • SmartThings users: Share device info privately following a provided guide.

@james.holloway This is an old thread. Is your problem related to the blue series Zigbee issue that has recently popped up?

I know this is a very old thread, but the mystery appears to have never been solved. I wanted to add my experience here, as this is clearly NOT a manufacturer-specific issue. I had close to 20 old Linear single-pole dimmers on my Hubitat system, together with another 40 or so three- and four-way dimmers and a bunch of other regular switches (not dimmers). After a couple of years, all the Linear single-pole dimmers started randomly causing the lights to continuously fade slowly up from zero to 100 and then back down to zero. This would happen about once a month. I thought it was the crappy Linear dimmers, so I replaced them all with a combination of Inovelli, GE (Jasco) and Leviton dimmers. Lo and behold, every one of these dimmers now randomly freezes, on average about once a month, but under no specifically identifiable condition. When I reset the switch (via air gap or breaker) everything returns to normal. It is very important that I mention that, in 10 years I have not once had a three- or four-way configuration freeze, nor have any non-dimmers ever frozen. It is a complete, and apparently still unsolved, mystery. Further, I installed a very basic Hubitat system in my sister’s apartment 18 months ago, and it happened exactly once so far, on a single-pole dimmer as well. It’s very frustrating that nobody has been able to resolve this issue.