LZW30 -SN No LED Control

I have lost the LED control on my switch. It is non responsive to set color commands, cannot change it via settings and will not display notifications. The switch is wired with a neutral and is a single point switch controlling smart bulbs. The issue first appeared in the last firmware (1.17, but went unnoticed until update) and is still present in fw:1.19 and the latest DTH that I updated this morning. I just noticed this prior to updating firmware on 07/06/2020 and is still present in this version after a couple of days. Resetting the switch works but also affects all my automations. Besides the LED the switch works as expected. It has been installed since February without issue.
EDIT: The LED was active yesterday(July15) after resetting it again, but it was locked on notification 1(connected load smart bulbs on=notification1 on) this morning, when cleared the LED was non responsive. I think it locked after the first couple of notification cycles last night that’s why I checked it over thoroughly this am. I have reflashed the firmware, excluded, confirmed firmware, reset, included in ST reflash firmware again, confirmed again it is V1.19 but I only have an LED during resets. The notifications child switches are showing proper status in app but not being displayed on switch. I have deleted and re-added the notifications with the same result. The switch is not S2 authenticated and both Z stick and node were S0 security. Please advise.

When the switch is reset then the LED seems to work? When it is joined to the network it no longer functions?

Is this true when you are just turning the switch on & off (the LED is just off in both cases)?

@EricM_Inovelli yes it appears to work normally and will work a couple of times after rejoining the network. The timing varies as to how long it functions after rejoining. The last attempt has locked the LED to white. The LED will pulse when loading firmware, it will pulse when joining/excluding and resets, I also tried V1.17 with the same results(which was something I noticed just prior to V1.19). I can’t confirm how long it was acting up before the latest updates.

@EricM_Inovelli any updates as to why the LED isn’t functioning on my LZW30-SN. Still without a functioning LED, all other functions are operable.

The fact that it doesn’t work after including it into the network makes me think there is something wrong with the device handler. Can you enable the logging and record the logs when you try to change the LED color as well as when you try to start a notification?

Yes it looks like a DTH issue, I have tried both github integration and copy and paste with the same results.

It isn’t showing up in the classic app just new app, I can get to settings but just displays the Something’s wrong and retry.

That message usually means that Remote protection is enabled. It should be an option in the preferences page. You’ll need to disable remote protection in order to control the device via z-wave.

Well that worked, was this a recent change with the device handler or the firmware, I used to have remote off so that the smart bulbs didn’t get shut off by voice accidentally.