Turning off internal relay

I was able to get the switch set up correctly in HA and am now able receive scene events and trigger automations.

I wanted to shut off the internal relay now (because the bulbs I’m controlling are tradfri) but I don’t know how. Using OZW and connecting to the QT UI, I was able to see the setting for SmartBulb mode and I set it to enabled, but it seems like that isn’t the setting that controls the internal relay.

For reference, this is the setting I toggled but it didn’t seem to have any effect

Smart Bulb Mode is the correct first step. It insures that the dimmer will also put out full power.

The next step is to turn turn off local control. That will prevent the dimmer from physically working like a dimmer. Once you do that you can turn the dimmer on via your hub. You should be good to go at this point, but if you want, disable remote control too. That will prevent you from accidentally turning the dimmer off via the hub.

1 Like


I wasn’t able to see those options in the OZW webUI. Would these be options that I would just set manually using the config button sequences?

I don’t use HA so can’t help you there. But yes, you can Disable/Enable Local Control via configuration at the switch.

1 Like

Awesome, thank you.

1 Like

You can change this setting via the system values tab, under protection:

Someone else has posted what the 3 settings do, but disable local control only is Protection by Sequence and disable local AND remote control (no scenes, etc.) is “No operation possible”.

1 Like

Awesome, thanks for this additional info. While doing it through the config button sequence worked - It’s helpful to be able to do it through the UI as well.