Two blue 2-1 switches where paddles do not work and load is on


I’ve just installed 50+ of these and I have two switches that failed. The rest work perfectly.

Both show 60 ish v on the load on power on. The paddles do not work. The only way to get the load to switch off is to pull the full air gap.

I’ve pulled the switches and have them in a test setup on my desk. (An electrical box and a lamp). My other blue 2-1 switches work as expected on this simple test setup so it is not a wiring issue. I was pairing them using ZHA. ZHA sees the paddle switch clicks but does not change the load - it incorrectly reports the load changing though.

The switch dimmer led fades up and down using the paddles but the load voltage does not and the lamp does not dim.

They are not in smart bulb mode. Reset by tap sequence (down + 4 x config).

And I have reset them (down + 10 x config).

They were originally installed connected to a transformer that was drawing less than 30 W powering some led bulbs. The first switch failed failed I replaced it with the other and that failed too. The transformer trips when I connect either of these switches now. But If I revert to an older Inovelli (NZW31S) switch it works just fine (ie it dims and doesn’t trip). And it works with two other brands too. So the wiring is good.

I have fourteen of these transformers and no issues with any of the others. They are all connect to blue 2-1 switches.

I am loathe to try a third blue 2-1 switch in case that ends up inoperable too.

I swapped out the transformer and tried a new switch and it works as expected.

So… I’m not sure if ZHA at that point in time put these switches into a weird state, or I have two bad switches, or I have a transformer that is somehow incompatible.

Any thoughts would be welcome.

The Blue 2-1 is not rated or suitable for inductive loads. A transformer is an inductive load. My guess is that you are killing these switches by connecting them to transformers.

The NZW may work ok, but it’s a completely different switch with different internals.

Don’t be surprised if you have more fail over time. These switches weren’t designed to be used as you are using them.


1 Like

Thanks for that I totally missed it. I really goofed up there.

The transformer in question was way overside for the load (It had been overspecified in the first place and all the halogens have since been swapped out for LED). I’m guessing the initial surge current “Inrush current” will have been too much for the switch.

I’m dealing with an old historic house with a 15 year old restoration. I am having issues with the low voltage track lights. The company no longer makes them and they are yellowing and cracking. All of the existing wiring to the low voltage tracks from the transformers in the loft is the 12 gage NM-B so it wouldn’t be a problem to convert them to normal voltage track lights. Now that led bulbs are readily available this would possibly have been the way to go in the first place.

My issue is that it leaves me with four transformers that power recessed in floor lights. The wiring to these is good. But again these are no longer in production and finding an exact swap for a mains powered can is going to be problematic.

I now know that these switches do not support inductive loads. Is there an alternative ie a SMPS power supply or a LED driver (some claim to work with various other smart dimmers)? Or possible even the Blue fan 2-1 switch? Though as my understanding goes it would give me just three levels - if it worked at all.

Switching the switches out for another switch that does support LV transformers is not really going to be an option due to the aesthetics in multi gang switch boxes…

Failing that the only alternative I can come up with is to resize the transformers correctly and cross my fingers…

If you do not need to dim those lights, I would look around to see if you can find some of the Gen 2 LZW-30s. They will match the aesthetics as long as you’re not maniacal about matching the LED bar. That is a true relay-based switch, but I would double check the specs against your transformers before forging ahead in that direction.

Unfortunately being dimmable is a requirement.

A follow up question if i may. Is it possible to use a led driver that supports MLV with these switches? Or is that not advisable either?

The reason I’m asking is I read somewhere that they are MLV compatible and not TRIAC/ELV.

Out of curiosity, are you using leading or trailing edge (firmware 2.11 or later)?

Inovelli really needs to provide the definitive answer. I can only reiterate what is posted, which is that the switches are not compatible with an inductive load.

That being said, fwiw, MLV needs leading edge.

Personally, I’d use a dimmer that is specifically rated for a MLV transformer if that’s what you have. Even manufacturers of MLV switches will tell you that even their MLV rated switches aren’t compatible with ALL MLV loads.

1 Like

Querying the switch in ha it reports 2.15 as the św_build_id.

So from the release notes it would seem that Leading Edge is now the default. I’m thinking of testing a couple that are more appropriately sized for their respective loads. Replacing a 500w with a 50w replacement that does support MLV.

The only other alternative I can come up with is to install another switch that is specifically rated next to the transformer in the loft and communicate with it using the now load less blue 2-1. This would preserve my aesthetics but potentially create an issue when the time eventually comes to move house…

Aesthetics are important to me especially now that I have over 50 of them installed.

An update on this that might help someone else that runs into a similar issue.

I swapped out all my old magnet LV power transformers for Dimmable LED drivers that support ELV/MLV/TRIAC. To date I have not had a single failure and it has been over 4 months. The ones I am using are made by Goover and can be found on Amazon.

Funnily enough I’ve just had my first switch failure (after the ones I blew with the old transformers) and it was connected to a normal bulb. The only bulb I cannot change easily as it’s located in the pool…