Update firmware on LZW30-SN

Excluded device and readded a few times. Now controller shows up as S2. I can do poll firmware version on the ota screen.

2x LZW30SN
1x Z.Wave Me USB Stick
ZWaveController 5.39.472.0
Smartthings V3

So far I’ve paired the USB stick as a secondary controller. I did not get QR code during authentication but I did get the pin.

I believe slave devices 11 and 15 are the two LZW30-SNs. I selected device 11 and clicked Node Info

Next I went to the OTA section to get the current FW version clicked Get and nothing shows up. What am I doing wrong?

I am having the exact same experience as you. Have you had any luck figuring out what is going wrong?

Issue was the USB stick was not pairing in S2. I excluded and repaired and it worked.

Thanks I will give that a try

Thanks, I think my stick is joined in S2 mode because I can see [S2] by the PC Controller node. Additionally, other S2 devices respond correctly (e.g., the Ring Hub, and Ring Secure Keypad). Just the inovelli switches don’t respond with an [S2] when I get node info. Also, tried to find a “repair” option in the Ring Hub, but I don’t think the user interface exposes one. Just “Remove” and “Reset” which I’m afraid those options are destructive.

Can you verify the switches were added with S2? In smartthings you can view the connection type. Raw Description zw:Ls2a. Not sure if ring has the same feature.

Hi, I believe the switches are joined in S2 mode. Sometimes, when I remove/add switches, during the pairing process sometimes Ring complains about the device not being in “secure mode” and tells me to unpair/repair. Anyway, I guess there isn’t a way for me to verify S2 within the interface or the application.

You should see it in the IDE.

Hi, my setup is a little different then others from what I’m guessing; I have the Ring Alarm and use the Z-Wave portion of Ring to get Alexa/Ring to communicate to the devices (I no longer use the SmartThings hub). This has some benefits;

  • Much noticeable lower latency when issuing remote commands. (milliseconds vs seconds)
  • Single Z-Wave Network (not conflicting/competing networks)
  • Since the Switches act as a Mesh; my Ring security devices have greater coverage.

So, what do I lose?

  • A configuration frontend. All my configuration has to be done at the physical switch level.
  • No IDEs.
  • Lower visibility into the Ring network. No “diagnostics” menu, or no “advanced troubleshooting” features.

I can assume that S2 is being used since Ring asks for the device PIN. Also, when I query my Ring Keypad it shows an [S2] in front of a successful query. When pairing all my Inovelli switches, all of them have used their individual PINs for pairing. Ring throws a huge noticeable error if the device doesn’t pair in “secure mode” on setup. There is just nothing in the Ring interface itself that I can query and it shows S2.