VZW31-SN Smart Bulb Mode = ON, being ignored

Hey fam!

I have a Inovelli Dimmer Red Series VZW31-SN, with Hubitat driver v22.5.4 (dated 2023-12-18). The switch is wired with a neutral wire setup. It is just this single switch (no 3+ way configuration). It controls a number of sockets that all have Hue bulbs in them.

I can’t get smart bulb mode working. I want the the Up and Down rockers to send hub signals to control lights/scenes (via HE Rule Machine), but to keep the power to the lights ON at all times.

I’ve tried
I’ve enabled 52. Smart Bulb Mode, and tried every combination of 158. Switch Mode and 22. Aux Switch Type that I can think of, to no avail. After saving each combination setting, I still hit the same result: hitting the Down rocker physically cuts the power. I don’t want this ever to happen.

I’ve read the “Switch Configuration” section of the documentation but it doesn’t help me troubleshoot why Smart Bulb Mode is not working.

I’ve also removed, factory reset, and re-paired the switch. No change.

More detail
I have some older Inovelli switches (LZW31-SN) in other locations that achieve the desired behavior via “Disable Local Contol”, but that option was taken away for VZW31-SN. How can I achieve the same result?

Thanks in advance!

Are you doing a Configure All, Refresh All when applying the settings?

You can also try turning it on at the switch:

To enable Smart Bulb Mode on your Red Series 2-1 Switch, hold down on the top part of the paddle (on) while simultaneously tapping the configuration button four (4) times (do not let go of the paddle when finished tapping the config button). Wait for the LED Bar to flash solid yellow (and then let go of the paddle) indicating the switch has enabled Smart Bulb Mode.

1 Like

I’m not sure why the hub-based solutions didn’t work, but this physical workaround did the trick! Thank you!

1 Like