Z-Wave 800 Series 2-1 Switch (On/Off & Dimmer) | Project Phoenix

I’ll bite … What does a full sign wave do or not do for the switch? I’m ignorant to this option.

Install my first switch in a multiway and when turned off at the switch and then turned on using the dumb toggle, the lights blink/flash non-stop until turned off.

I had a previous gen red series installed previously which was running fine and mimicked the wiring.

I have it set to neutral and dumb switch in the parameters

Any idea what’s causing the flashing?

First off, “neutral” is auto-sensed by the switch. P21 is read-only (you can’t set it)
Secondly, please confirm (screen-shot, copy-paste, etc.) that you have P22 set to 1 (it defaults to 0)

1 Like

I thought it might be a loose traveler or neutral but I have checked both

Is this the same as what you are experiencing?

In simple terms, a Sine Wave is the waveform produced by 120V alternating current. It’s what you would see if you hooked up 120VAC to an oscilloscope. It is a very smooth wave.

Dimmers work by chopping off part of that wave, in essence making it not smooth.

Some devices, bulbs and the like, that require an on-off switch also require that smooth wave. In the past, the Inovelli’s in the On/Off mode were producing a slightly chopped wave instead of the smooth wave, which caused compatibility problems with the products that needed it. The Full Sine Wave setting ensures that the Inovelli outputs a pure (ie smooth) sine wave so that products that require it will work properly.

1 Like

In looking more at the parameters, I have another question. What’s the difference between “Dimming Speed” and “Ramp Rate”?

1 Like

Yes, I saw this and it fixed it for me as well. MAX level of 87 seems to fix it

Odd as it’s only 4 LED can lights.

Never mind my question - I figured it out.

From what I gather, if I use my switches as On/Off only, then I should set parameter 22 to “No AUX Full Wave”. It would help reduce issues if I have (or install) a non-dimming bulb and bathroom exhaust vans. Thanks!

FYI, this switch isn’t rated for fans. You want the fan switch for that.

1 Like

@t_shaun @Eric_Inovelli They are in receiving so once they’ve been received into inventory we’ll start shipping them out. Lots of backorders to fill but we’re quick so barring any issues they’ll be out in the next few days. Watch your inboxes! We will have positive stock once we’re done so feel free to order more :slight_smile: :wink:


A post was split to a new topic: Red Series 2-1 Issues (Clicking, Flashing Cyan & Yellow)

How can I get Hubitat to identify these switches? I already update drivers through HPM.

You’ll need to manually set the correct driver Type yourself in Hubitat - long story short, Hubitat won’t be able to identify these natively.

They should work just fine, but like @harjms mentioned, it would probably be best to bench test it first if you can.

Sorry for the confusion lol. As @Bry mentioned, definitely try to hardwire them as these switches are not rated for outlets. In theory if they are single-pole and you use Full-Sine Mode (Parameter 22), it should work, but we can’t officially endorse it as it’s not rated by UL for outlets.

Another option for you would be to use a Z-Wave smart plug (Zooz has some) that supports the wattage and then use Z-Wave Associations from the switch to the plug.

But if you want a hardwired approach to control an outlet, then I would recommend what @StevenZwave mentioned.

I haven’t made a location yet, but I will throw something in GitHub and let you guys know shortly. Great idea!

No, I just hadn’t updated the GitHub page :flushed: – I just added the parameters and descriptions so it should be up to date!

Looks like I made a mistake – checking with the other Eric. I thought this made it into this firmware file. But I don’t see it either. I was testing 1.01 and I see it in the 1.01 change-log. I’m just noticing this today as I updated the GitHub parameter page.

If you need Leading Edge, let me know and I can share the 1.01 file. I feel really dumb.

Yeah this is my fault (again… arg)… the correct parameter is 161.

The GitHub page should be up-to-date now with the correct parameters.

Looks like @mamber nailed the rest of the questions you had – let me know if you have any more!

Yeah sorry about this, this also happens on the Blue Series switches and this was the explanation we got from the engineers:

The reason this happens is that the traveler wire is used to detect when the dumb switch is toggled. When there are many bulbs, the switch can sometimes get confused about whether the switch is flipped or not when the circuit is at a higher level. So it flips the load on and off quickly. Lowering the max level will get rid of the interference on the traveler.

Correct :slight_smile:

When did you update them? We just pushed an update late last week. The problem was that there was a new fingerprint that was used on the device that we didn’t have in the driver. So, if you installed the driver before last Friday, then that’s likely why it’s not picking it up.

I’m also not too familiar with HPM and how it grabs drivers. I just installed the driver manually from GitHub, so maybe there’s a disconnect there? I’m not sure.

I can tell you that I was able to get it to detect following these directions (I just re-verified just now): https://support.inovelli.com/portal/en/kb/articles/setup-instructions-red-series-2-1-switch-hubitat


Thanks Eric, that worked and got the switches working properly now with the drivers. I couldn’t find any links to the new drivers, appreciate you linking them.

1 Like

A post was split to a new topic: Red Series 2-1 & OpenHAB Integration

A post was split to a new topic: Red Series 2-1 Documentation