Zwave series 2-1 won't enter pairing

Can not get my two new Red Series 2-1 to enter pairing mode. The driver has been updated in Hubitat but without the blinking blue light showing pairing Hubitat can not find the devices. Also tried the clues in the Blue Series 2-1 chat group but had no luck.

What have you tried? Have you hit the config button three times? What happens when you do that?

Sorry, you usually know WAY more than I do about all this, especially wiring, but this is wrong.

Pulling the air gap will start the smart start, but the light won’t blink. So if you’ve already scanned the QR code, then it will automatically include. To “manually” include and get the light to blink, you need to hit config 3x. The manual is confusing about this. None of my 2-1’s have ever blinked on power up or entered the “non-smart start normal inclusion” mode, and they aren’t expected to (although the manual implies this).

Well putting Hubitat in Zwave inclusion and hitting the configure three times worked. The online manual and one included in the box did not address hitting three times

I think you must have missed it. I’ve done the same thing too! It’s pg. 7 in the paper manual and right here in the online one:

Yep, I was thinking Blue, not Red. For a while, 2-1 meant the Blue. Got to remember that there is a Red 2-1 now.

Sure enough, it’s there but what’s weird if you follow the QR code on page 38 Inovelli takes you to updated pairing directions on their web page. It basically says if not flashing blue then hold down configure and top paddle for 20 seconds which does not work.

@Eric_Inovelli can you get this fixed? This page has incorrect instructions for entering inclusion mode. It is written as if a power cycle causes the 2-1 switch to enter normal inclusion mode, which it doesn’t. Need to write in there that you should press config 3x to enter normal inclusion mode.

I had to do a factory reset on two of my five switches to get them to pair using a C8 HE.

QR code smart start pairing? Or just regular inclusion?

Regular inclusion. Switchwood enter pairing mode seemingly just fine, but the hub would not pick it up. My next step was going to be to pull out my z stick to see if I could deduce anything there, but the factory reset worked the first time each time.