image not found img not found

Inovelli Community

3-Way Wiring Help Needed LZW31-SN

I’m switching some three way lights from Caseta and am having issues in a few locations with three way.

There’s a 4 gang box with 3 circuits(fun!) that I need to swap most out in.
Left position is not 3way Circuit 1, Working great
Center Left is 3way going to office Circuit 1, You can see L & CL share a line off of a nut(problem child)
Center right is ceiling lights 3way Circuit 2, (will tackle next)
Right is stairway 3way circuit 3 (will mess with later)

CL
I disconnected everything found the hot(s) and marked them with blue tape. Then connected a few different ways. None seem to work 100%. Re-connected as set in install instructions

The 4 gang box has several romex wires coming in
Bottom L one each 14/2(From Breaker) &14/3(to outlets)
T Center 14/3 to office
T Right one each 14/2(from Breaker) & 14/3(to stairs)

The 2 gang box has 2 romex connectors
one 14/2(assumed to light)
one 14/3(assumed from 4 gang box)

Innoveli switch is connected to hubitat and settings are in for neutral wire and toggle 3 way

Switch operation
Dumb UP Inn on, but no lights
Dumb DN Inn on lights go on suddenly
Dumb DN Inn off lights dimm off
Inn on Dumb from UP to DN sudden lights on
Inn off Dumb from UP to DN sudden lights on
Inn on Dumb from DN to UP sudden lights off Not registered by Inn
Inn off Dumb from DN to UP No lights but registers as on for Inn

Hi,

I haven’t sketched out your connections but it sounds like you have the wiring correct. The first thing I would re-check are parameters 21 and 22.

I’m not sure but I think there might be some safety on these parameters as folks have reported they don’t “take” on the 1st try.

In Hubitat it is easy to “read” and “set” them separate from the Inovelli device driver.

  1. Download the Hubitat Basic Z-Wave Tool
  2. copy it into “Drivers”
  3. Temporarily change your dimmer driver to the Basic Z-Wave Tool
  4. You can then Get a parameter which you will see in the live logs.
  5. You can directly Set a parameter from this driver
  6. check both Parameters 21 and 22.

When done, return the driver to the one you were using.

Pls post if it solves the issue(s), it often helps others.

1 Like

Yowza, that worked!
parameter21value : 1 Neutral
parameter22value : 1 Multi-Dumb

Actually, now I’m a bit PO’d, this is a driver issue from Inovelli??

Scratch that, it all works, but now occasionally the Smart Dimmer clicks and lights go off.

Below error message pops up in log

dev:1072020-02-11 03:30:53.953 pm infoJill Office Lights: Protection report received: Local protection is off & Remote protection is off
dev:1072020-02-11 03:30:53.949 pm debugJill Office Lights: Jill Office Lights: ProtectionReport(localProtectionState:0, rfProtectionState:0)

No there is not. I like to use the Basic Z-Wave tool because I can read the parameter and be 100% sure.

I think the dimmer has something to make it difficult to change once its set but I don’t really know.

I’m glad you got it going.

John

Missed this with my response. I’m not familiar with this error, however the word protection is a synonym for the local relay. You might want to try the enable sequence below.

Also check to insure you are using the latest driver. In this thread, @richthetech was having an issue with his dimmers turning off. He updated to the 20200207 driver and thinks that may have resolved the problem. In his case, he has the relay disabled, but an updated driver may still be worth trying.

Went back and re-examined the wiring. There was a flimsy wire on one of traveler dumb switch connectors. That would explain why it worked until everyone was pushed back into the wall. Cleaned that up and hopefully I’m set. I’ll leave everything on for a few hours and see if that cleared things up permanently.
Updated drivers and crossing fingers. Thanks all

I’ll update tomorrow and hopefully consider this solved

Make sure you set it up to a max of 80% on your dimmer or it may ‘shut off’ unexpectedly.

The 80% thing is a new one for me. Haven’t bumped into that issue as of yet, but thanks for the heads up.

I did need to do the Basic Z-Wave tool trick again after updating the driver, but other than that it looks like the issue is resolved. Fingers crossed it all survives going back into the wall. Summary below for any other poor SOB like me Again, Thanks All! :slight_smile:

Combo of

  • Cleaned up “iffy” wire ends to ensure only clean unbroken connections(cause of sudden off w “protection error” in log)
  • Update Drivers
  • Used Basic Z-Wave tool to lock in the neutral and 3-way toggle settings (param 21 & 22)