4 Way Switch with GE add on switches

I have a red dimmer switch with 2 GE add on switches. All the switches seem to control the master inovelli red switch. Momentary up or down turns the LED light on or off on the inovelli switch. The problem is that the light do not come on.

I have it wired with 2 dumb switches before and the lights worked. I added 1 GE add on switch and the lights still worked. Now that I have 2 GE addon switches the light do not come on at all. If I replace the GE add on (last in the chain) with a dumb switch the inovelli and GE switch control the lights.

I am stumpped.

Please help.

1 Like

Did you set Parameter 22 to 2 or 3-way momentary after you swapped out the dumb switch to Aux switches?

It was already set to 3-way Momentary. I changed it to load only and back to 3 way and still no light, only the LED on the switch turns on.

How is your setup? Line/Load same box or Line/Load separate box?

Same box

Did you re-wire according to the diagrams published by Inovelli? There are differences in the connections between using dumb switches and Aux switches.

The wiring is set for 1 inovelli switch with 2 ge add on switches. Wired as the diagram says

Couple questions:

  • Are you able to turn the light on remotely via Hubitat?

  • When you try to turn the lights on, does the LED move up and down or is it stagnant?

Hi Eric,

The lights never come on either with any of the switches or through hubitat dashboard or straight from the devices page.

The LED indicator moves up and down from hubitat and any of the switches.

Sorry can you clarify here (it’s been a long day, sorry) - when you say LED indicator moves up and down. Do you mean on the actual switch (ie: the LED bar on the switch)?

In other words, if you set the level to 75% from within the Hubitat app, does the LED bar on the physical switch show 75%? Or is it constantly off?

Yes it is the LED indicator on the actual switch. I set it for 50% and the blue LED on the switch shows that it is set for 50%.

Everything works as it should excpet I do not get any light from my ceiling lights.

Are you sure you have it wired correctly? Maybe the load isn’t hooked up right? Can you take a picture of the box with the wires pulled out. Better if to can post all 3 boxes.

Inovelli Switch 2 sides

GE add on Middle ( 2 travler wires)

GE Add on Last in line (Lights do not work when I chnage this from a dumb switch)

Why do I only see one white wire on the 4 way switch?

1 Like

White wire pigtailed to twisted pair in box.

1 Like

I see it now. :+1:

Ok, then it sounds like it was a defective switch or something happened during the installation. I’ve seen this happen usually when things are wired wrong (not saying that’s the case) and the circuit gets fried.

Oftentimes it’s when Gen 2 switches get wired via Gen 1 schematics. Since the logic is different, it messes up the switch and the internal circuit pops.

Anyway, let’s get this swapped out for you. Can you submit a ticket referencing this thread so we can start an RMA for you?

Can’t really see inside the Inovelli box, but double-check a couple things.

  • Pull the black conductor on the Line terminal and meter to insure that is the constant hot.
  • Double check to make sure the black conductor on the Load terminal is the load and not the black from the 3-wire. I can’t see into there to see the capped off black 3-wire conductor.

Make sure the load wire is squeezed between the nut and housing. Sometimes the wire gets on the back side of the nut and doesn’t make contact.

I had this exact problem happen to me. I had one gen two red switch (x0026ibvjt) and installed two GE add-a-switch. I could turn them off but not turn them on.

Same issue as above, the LED on the red switch would move showing the dimmer or on/off would change, but the light did not come on. Both add-a-switches could always turn them off.

I contacted support (Nov 17, 2020) and was told: “As mentioned in the auto-response, we are unable to give wiring advice due to insurance/liability reasons.” So I had an electrician look at it and confirmed I had it wired correctly following the schematic.

I eventually changed it out for two dumb switches as a compromise.

As Eric mentioned, if it was possible that I hooked it up incorrectly and fried the circuit, would it be possible to get a replacement? I get if not, since it would be my fault if thats what happened - but I just replied to my original email and referenced this thread.

(Edit) - I just reviewed and I just pulled the red switch out entirely and went to cellophane tape and GE Zwave light bulbs instead. I reused the switch in a one-way application where it works fine, so no need for an RMA. If I do try to put the red switch into this three-way again, maybe I can get some additional insight or help to make sure the issue doesn’t happen again?