AUX (46199-2) switches not working - LZW31 (Black Gen2, no neutral)

No neutral 4 way setup so I wired up my aux switches in parallel per my post here, passing line voltage to AUX switches.

The dimmer switch works fine to adjust the fixture. The AUX switches are able to turn the light off but not on. I’ve double checked my wiring and also confirmed I’m seeing line voltage at my AUX switches. I’ve reset parameter 21 and 22 both at the switch and via Hubitat (AC power type: Non-neutral, Switch Type: 3 way momentary.

The only thing I can think of is the AUX switches Im using appear to be GEN -2. The part # is 46199-2. Any idea if these AUX switches work?

The 46199 is a supported Aux. See the wiring diagrams for confirmation:

This sounds like a switch settings problem. I know you set them correctly, but try setting to an incorrect parameter and then put them back. Try both via hub and switch. Take a look at this thread. They had the same and Aux is as well and solved it moving the settings around. My suspicion confirmed by others at some point is that the settings do not always “take”.

Is there a way from hubitat to pull the switch config to confirm parameters? Are the two parameters I mentioned above the right parameters (AC power type: Non-neutral, Switch Type: 3 way momentary)?

I found that post, set parameters, and even unpaired from Hubitat, did a factory reset, and set parameters using the switch only. Still no luck.

I’ll try again. Appreciate the help.

Tagging @harjms

I just set and reset the parameters again. I can reliably use the last AUX switch to turn off the lights, hitting the bottom of the paddle. Hitting the top of the paddle fails to turn the lights on or have any affect.

The first AUX switch (middle switch) will increase the brightness if the light is already on when I hit the bottom of the paddle. Hitting the top the paddle to turn on has no affect if the switch is off.

I’ve double checked my wiring again as well. Line is wired to neutral on my AUX switches, and red to traveller.

@tedrpi - You should be able to see the parameters when you look at the switch device. Look under the child buttons. Should have parameter21: XX parameter22: XX etc…If it’s not there, go up and his the “Refresh” or “Config” button. then go back and look.

Didn’t see it before but I do see it in the device state variables:

  • parameter21value : 0
  • parameter22value : 2

It would appear my parameters are set right. Any other ideas? FWIW I’m using incandescent bulbs in the fixture, 6 x 40 watt candelabra bulbs. I even tried updating to firmware 1.48.

Did you try setting the parameters from the hub or from the device after factory resetting? It does appear you have the correct settings and it seems you’ve doubled check the wiring. I’m using the other version of the GE Aux switches; I’m not sure the differences to be honest.

I’ve triple checked my wiring at this point. Did a factory reset, configured parameter 21 and 22 at the switch, repaired w/ hubitat, confirmed parameters 21= 0 and 22 =2.

Here is pics, I’d love to hear I made a mistake somewhere. I pulled all my switches, toned the wires and reinstalled.

Aux SW 1


Only thing I can think of is the GE AUX switches changed recently. The switches themselves have AS2005 as the model # stamped on them. The smaller printed type on the back still lists 46199-2 but I’m guessing there’s been a change. Either that or I have a faulty Inovelli switch.

White is constant hot, load is BLK going to the light, and the BLK on line port/red traveler are in same Romex correct (on sw 1)?

Try switch the travel/hot on the middle switch and switch 3?

In the Inovelli box, did you confirm that the white is the constant hot or did you just follow the diagram? (Testing between the white and bare ground and black and bare ground will confirm.) The white being constant hot is the way it’s typically done, but I’ve seen it wired the other way.

If that is correct, remove the red traveler and black hot feed from the Inovelli, making it a 2-way switch temporarily. Reset the 21 and 22 parameters for a non-neutral 2-way. This way you can troubleshoot the switch alone, as load may factor in here. Get it working that way first and then we’ll reincorporate the Auxs.

Yup, I disconnected all my wires at sw1, turned the power on and the only wire that was hot was the white from the romex-2. White is line hot from my fixture, coming from a romex-2, connected to line on sw1. The other wire in the romex-2 is the black connected to load on sw1.

Here are my before pics with the Lutron dimmer…

sw1 works fine to turn the lights on/off/dim. I’ve confirmed w/ or w/o the AUX switches, sw1 works fine. The problem is with the AUX switches.

Interestingly, if I turn on the fixture via sw1 (inovelli, or via hubitat) and then use the AUX switches to dim the fixture they work. I can dim down and up. Once the fixture is off (regardless of where it was turned off) the AUX switches aren’t able to turn the fixture back on. Another interesting data point, if I use sw1 to turn the fixture on, then use sw3 to dim the fixture, then sw2 is only able to dim down, not up.

My next test is to just connect up one AUX switch and see if sw1 and sw2 work in tandem.

Any other thoughts here?

Definitely worth testing. It’s hard to point the finger at the aux switch or the dimmer. Try installing only one at the 4-way switch (remove the other legs to sw3) and see if you can get it to work at the 3-way. If one works, try the other switch too to test if both aux switches work in a 3-way. Any other dimmers/aux switches around to test by chance?

How about the short press on the Auxs for on and off? Do they work?

No, a short press via the AUX switches doesn’t have any affect. I have to turn on the fixture via the inovelli for any action from the AUX switches to have an affect.

I do have another pair of GE AUX switches I installed with GE master in sept. I’ll try to swap the AUX switches and see if they work. I bought them all from Amazon but maybe they are a different generation.

Not sure I’ll be able to have some quiet time to turn off the power and troubleshoot tonight, tomorrow hopefully.

@harjms, @Bry I spent a couple hours tonight testing a variety of configurations out.

I pulled switch 3 and switch 2 out of the equation. I factory reset the LZW31 and rewired it for a non-neutral setup. Everything worked fine with the factory reset LZW31. I was able to turn the light, off, on, and dim. I thought this was odd as I never set parameter 21 to reflect a non-neutral setup.

Next I wired in switch 2, NOT having changed parameter 21 or 22. The LZW31 worked fine but switch 2 has no affect. I set parameter 22 to 2 using the switch (13 clicks, 1 up). Switch 2 now worked to dim and turn off the light. If I set the dimmer all the way up to 99 via the AUX switch, it no longer works to dim or off. If I go the LZW31 and dim the light or turn it off, the AUX switch works again.

Knowing that something was working as expected I wired back in switch 3. Same result, switch 2 and now 3 worked to dim the light, turn off, turn on. Only issue is if I use switch 2 or switch 3 to go to full brightness they stop working.

At this point I paired the LZW31 to hubitat and confirmed parameter 21 = 1 and 22 = 2.

I’m not sure if its a bug in firmware 1.48 but parameter 21 is not having the desired impact.

I still have the issue if I go to full brightness the AUX switches stop working. Is this a limitation of the wattage? I’m using 6 x 60w bulbs, 360w incandescent total. If my lights goes above 70 the AUX switches become unresponsive. For now I’ve set my max brightness to 65 via parameter 6 to keep them below the threshold.

Any idea whats going on at this point? Do you think lower wattage bulbs (30w) would make a difference? Any idea what’s up with parameter 21?

Appreciate the help.

Possible that factory setting defaults to non-neutral.

This may only changed to 3 way toggle if defaulted to 0. Two clicks up to get to byte 2. May be off though. I configure from a hub, not from switch.

You have all heat sinks still on dimmer?

I followed the direction here to set parameter 22 via the switch:

Yes, haven’t broken any of the tabs off. The problem is not with the LZW31 not being able to dim from 99 but the AUX switches. The LZW31 always works.

So my TLDR interpretation is that the only issue now is that if you dim up to full brightness with an Aux they stop working? Sometime the max level has to be tweaked, so try reducing your max to less than the default, which is 99. My thought is to keep the dimmer from going over where the Aux chokes.

Interesting for sure. Not bad for a non-supported Aux Switch. Suggest trying what @Bry suggested and setting default max to <99.